Xfce Forum

Sub domains
 

You are not logged in.

#1 2013-07-08 06:00:37

nightpad
Member
Registered: 2013-07-04
Posts: 5

Created a second panel - maximized programs hide behind ist...

Hi.

I created a second panel on the buttom of the desktop in xubuntu for open windows, desktops and trash.
But all programs, which windows are maximized seem not to recognize ist, so parts of their windows are
hidden behind the panel.

How can I make them take care of the panel.

Regards
nightpad

Offline

#2 2013-07-08 10:42:23

MountainDewManiac
Member
From: USA police-state welfare-state
Registered: 2013-03-24
Posts: 309

Re: Created a second panel - maximized programs hide behind ist...

Right-click on an empty area of the panel. Select "Panel Preferences." Uncheck "Don't reserve space on borders." Click on the Close button.

Regards,
MDM

Offline

#3 2013-07-08 10:54:42

nightpad
Member
Registered: 2013-07-04
Posts: 5

Re: Created a second panel - maximized programs hide behind ist...

Thank you. Unfortunately this doesn't change anything...

Offline

#4 2013-07-08 23:37:53

andrzejr
Member
Registered: 2012-04-06
Posts: 47

Re: Created a second panel - maximized programs hide behind ist...

The panel does not support it.

Try:
Settings->Workspaces->Margins

Offline

#5 2013-07-09 05:55:09

nightpad
Member
Registered: 2013-07-04
Posts: 5

Re: Created a second panel - maximized programs hide behind ist...

Thanks. That worked for me!

Offline

Board footer

Powered by FluxBB