Xfce Forum

Sub domains
 

You are not logged in.

#1 2013-08-03 17:35:06

Pika3D
Member
Registered: 2013-08-03
Posts: 2

[Appearance] How to set a theme by default? I have a horrible one! :-(

Hello!

I am using XFCE 4.10 and Ubuntu Studio 13.04, and when I log in, a horrible theme appears! It's like Windows 95's. And the worst is that I can't change theme! I have to log out before!

I just want to set the "Blackbird" theme but when I click it, the theme doesn't change. Please help me and fix it :-(((

Last edited by Pika3D (2013-08-03 17:36:33)

Offline

#2 2013-08-03 19:57:28

Chazza
Member
From: United Kingdom
Registered: 2013-07-31
Posts: 18

Re: [Appearance] How to set a theme by default? I have a horrible one! :-(

Well in my experience the theme should change instantly. Hmmm. Have you tried enabling display compositing? Go to applications menu, settings, window manager tweaks. Click on the compositor tab and enable display compositing. Have you searched the Ubuntu forums for your issue? It may be that another Ubuntu user has also run across your problem.

Offline

#3 2013-08-04 10:35:34

Pika3D
Member
Registered: 2013-08-03
Posts: 2

Re: [Appearance] How to set a theme by default? I have a horrible one! :-(

Thank you !

I've just enabled Display composing... Let's see when I will restart my PC...

And yes, I've searched, I've even asked the same question, but nobody answered.

Offline

#4 2013-08-04 18:18:53

Chazza
Member
From: United Kingdom
Registered: 2013-07-31
Posts: 18

Re: [Appearance] How to set a theme by default? I have a horrible one! :-(

Did it work?

Offline

#5 2013-08-06 16:26:26

stqn
Member
Registered: 2010-10-11
Posts: 168

Re: [Appearance] How to set a theme by default? I have a horrible one! :-(

I doubt enabling compositing has an impact on the theme.

A screenshot might help us see what’s going on.

What do you mean, “I have to log out before”?

Offline

Board footer

Powered by FluxBB