Xfce Forum

Sub domains

You are not logged in.

#1 2011-08-19 17:47:58

Registered: 2011-08-19
Posts: 1

Launchy starting twice no matter what I do, help!

Well, maybe that was just a tad melodramatic big_smile but that's the gist of it. I have cleared ~/.cache/sessions, checked ~/.config/autostart and /etc/xdg/autostart, I have it set it NOT to remember sessions, all to no avail. 2 Launchy's at startup every time(complaining about conflicting hotkeys).  It's nothing really critical I guess but it is irritating and it just shouldn't work that way. I think I would feel better if I at least understood why - it seems to be defying physical law hmm.  Any ideas?
Archlinux, i686, xfce4-session 4.8.1-2.
-edit: added ~/.xinitrc

if [ -d /etc/X11/xinit/xinitrc.d ]; then
  for f in /etc/X11/xinit/xinitrc.d/*; do
    [ -x "$f" ] && . "$f"
  unset f

exec ck-launch-session dbus-launch --exit-with-session startxfce4

Last edited by yog-sothoth (2011-08-19 18:02:25)


#2 2014-01-24 18:41:30

Registered: 2014-01-24
Posts: 1

Re: Launchy starting twice no matter what I do, help!

After scanning my settings I found a solution.

Open up


and go to "Session and Startup". Then, go to the "Session" tab. In my case there were two launchy entries. I tried a bit what workes and ended up removing both from the "Session" tab and just setting it back into the "Application Autostart" tab.

That help for me, for now.


Board footer

Powered by FluxBB