Xfce Forum

Sub domains

You are not logged in.

#1 2014-03-19 15:56:26

Registered: 2014-03-19
Posts: 1

Midori - notify in the top-right corner

someone knows how to disable the notify that appear in the top-right corner of midori?
It says me that the time is not right all the time I open it.

Thanks a lot,


#2 2014-04-02 10:23:51

Registered: 2014-03-31
Posts: 4

Re: Midori - notify in the top-right corner

Are you sure it's a notify from within Midori and not an Xfce notify message (settings->notifications) or alike? Thing is, I used Midori on a machine with misconfigured date before, and don't believe I'v ever seen such a thing. (which doesn't mean anything by itself)

Perhaps you can give some more details like:
-OS & version
-xfce/midori version
-exact location/behaviour of message (is it within browser window, or maybe on window manager bar, or is it a popup etc, anything else that comes to mind)

Maybe something will be logged, starting it from a terminal:

$ midori -l ~/midori.log

Is it indeed so, the time on the system is not correct?


Last edited by Oxihjen (2014-04-02 10:27:22)


Board footer

Powered by FluxBB