Xfce Forum

Sub domains
 

You are not logged in.

#1 2014-04-10 20:06:34

sipiatti
Member
Registered: 2014-04-10
Posts: 2

xfce4-terminal - ctrl+pgup ctrl+pgdn does not work in mc

Hi All,

I am using linux mint xfce edition with xfce 4.10 and xfce4-terminal 0.6.2
and I realized that ctrl+pgup and pgdn does not work. I use these shortcuts
in mc (mainly ctrl+pgup) to navigate upward in directory tree.
I looked in the settings but ctrl+pgup is not defined anywhere.

In older xfce releases it worked. It still works if I start xterm so I think the problem is with
xfce4-terminal. What could be the problem and how could I fix it?

Thanks in advance:
sipiatti

Offline

#2 2014-04-10 22:02:30

ToZ
Moderator
From: Toronto, Canada
Registered: 2011-06-02
Posts: 1,333

Re: xfce4-terminal - ctrl+pgup ctrl+pgdn does not work in mc

The Ctrl+PgUp and the Ctrl+PgDn keys are now captured and processed by xfce4-terminal to be used as "Next Tab" and "Previous Tab". You can undo the mappings, which should free up the combinations to be used in other applications. To do so:

1. Select the "Enable editable accelerators" option in Settings Manager -> Appearance -> Settings.
2. Fire up xfce4-terminal and make sure the menubar is visible.
3. Open a new tab (File->Open Tab).
4. Hover your mouse over Tabs->Previous Tab and press backspace (this will delete the mapping).
5. Repeat with Next tab.
6. Feel free to disable editable accelerators and hide the menubar if you so choose.

Now try and see if mc works the way it did in the past.

More info in editable accelerators: http://docs.xfce.org/faq

Offline

#3 2014-04-11 05:04:17

sipiatti
Member
Registered: 2014-04-10
Posts: 2

Re: xfce4-terminal - ctrl+pgup ctrl+pgdn does not work in mc

Hundreds of thank you!

Offline

Board footer

Powered by FluxBB