Xfce Forum

Sub domains
 

You are not logged in.

#1 2014-04-25 18:14:56

OrvalIsMyFavoriteBeer
Member
Registered: 2014-04-25
Posts: 1

Wish : Allow Thunar to automatically convert filenames

When I want to copy a screenshot to a  vfat-usb-stick, I always get an error that the filename is invalid. The filename contains ":"-characters which apparentlyare  not allowed characters in a vfat-filesystem.
I was not aware of this problem, because I used Nautilus on an Ubuntu-system. I upgraded a relative's computer to Xubuntu 14.04 and he noticed me, that he could not save a screenshot to his
usb-memory-stick. Renaming the file (eg. deleting the ":"'s solves the problem. I wondered why I didn't have this problem with Nautilus. Well, Nautilus is automatically replacing the ":" with an underscore
when writing the file to the usb-stick.

Can this feature be enabled, implemented in Thunar? Otherwise, one has to rename the files manually

Offline

#2 2014-04-26 12:09:32

ToZ
Moderator
From: Toronto, Canada
Registered: 2011-06-02
Posts: 1,387

Re: Wish : Allow Thunar to automatically convert filenames

It would probably be better if you created a feature request bug report here.

Offline

Board footer

Powered by FluxBB