Xfce Forum

Sub domains
 

You are not logged in.

#1 2014-04-28 07:07:58

aaasics
Member
Registered: 2009-08-10
Posts: 12

How to disable timeout and screen lock

After a period of time my screen goes blank or becomes a login screen.  How do I disable this (I do not have root access).  I don't mind the timeout, but I don't want to have to login all the time.

Running xfce4.4 on  CentOS 5.9

I read a bunch of posts but was not able to extract an answer. (I tried)

Thanks

Offline

#2 2014-04-28 20:37:18

Sideburns
Member
From: Camarillo, CA
Registered: 2011-03-30
Posts: 286
Website

Re: How to disable timeout and screen lock

This is controlled by your screensaver settings and doesn't require root, being set on a user-by-user basis.  Simply run the screensaver control panel (It should be under Settings; if not, open a terminal and run xscreensaver-demo as a regular user.) and uncheck the option to lock the screen.  If that doesn't help, let us know.


Registered Linux user #470359
Permanently recovered BOFH
Any advice in this post is worth exactly what you paid for it.

Offline

Board footer

Powered by FluxBB