Xfce Forum

Sub domains
 

You are not logged in.

#1 2017-01-08 17:29:38

squinonescolon
Member
Registered: 2017-01-08
Posts: 2

Moving windows

For the life of me I can't find out how to turn off moving the windows with shift>leftclick.
It messes up with all kinds of programs and I can't find where to change it. I've tried everything.
Any help would be appreciated.
Steven

Offline

#2 2017-01-08 17:39:08

ToZ
Moderator
From: Canada
Registered: 2011-06-02
Posts: 4,857

Re: Moving windows

Settings Manager > Window Manager Tweaks > Accessibility tab. Change the "Key used to grab and move windows". The default is Alt.

Btw, welcome to the forums.

Offline

#3 2017-01-08 17:41:19

squinonescolon
Member
Registered: 2017-01-08
Posts: 2

Re: Moving windows

Thanks a ton!

Offline

Board footer

Powered by FluxBB