Xfce Forum

Sub domains
 

You are not logged in.

#1 2017-01-08 06:59:25

harishpathangay
Member
Registered: 2017-01-08
Posts: 4

xfce whisker menu is launching a bit slow in Peppermint OS 7

Hi,
xfce whisker menu is launching a bit slow in Peppermint OS 7- how to improve speed?
Am i missing some startup daemon in lx session configuration?

I have a VM running with xubuntu, the whisker menu launches very fast [2.5 gb ram only] compared to peppermint os 7 8GB ram physical install?

first time 5 sec to load whisker menu.
second click - as fast as possible

how come in live cd the menu is fast. and in xubuntu vm with 2gb ram it is reasonable fast 2sec. but only with my hdd install of peppermint it is [5 sec] slow the first time.

is it dependent on list of applications installed? the more applications installed, it is going to take more time to build the menu first time? can whisker menu build items during system boots up, rather than have to wait for a click after login

am I missing some startup daemon in background?

thanks,
harish pathangay

Offline

#2 2017-01-09 11:46:48

harishpathangay
Member
Registered: 2017-01-08
Posts: 4

Re: xfce whisker menu is launching a bit slow in Peppermint OS 7

any inputs?

Offline

#3 2017-01-09 12:02:17

Jerry3904
Member
Registered: 2013-11-09
Posts: 513

Re: xfce whisker menu is launching a bit slow in Peppermint OS 7

in live cd the menu is fast. and in xubuntu vm with 2gb ram it is reasonable fast 2sec. but only with my hdd install of peppermint it is [5 sec] slow the first time.

It sounds like this is a question for the Peppermint folks since you say is not common across other OS's.


MX-16 (based on Debian Stable) with Xfce 4.12.

Offline

#4 2017-01-12 06:20:17

harishpathangay
Member
Registered: 2017-01-08
Posts: 4

Re: xfce whisker menu is launching a bit slow in Peppermint OS 7

whisker menu is XFCE application. the debugging steps may not be that different.so tried to post in this group. have already posted in peppermint forums also. if you want to help you can.

Offline

#5 2017-01-13 07:13:28

harishpathangay
Member
Registered: 2017-01-08
Posts: 4

Re: xfce whisker menu is launching a bit slow in Peppermint OS 7

consider thread closed.

Offline

Board footer

Powered by FluxBB