Xfce Forum

Sub domains
 

You are not logged in.

#1 2017-03-04 03:09:34

caochun
Member
Registered: 2017-03-04
Posts: 4

[solved]need "xmu" dependency

hi,
xfce 4.12
centos7 32bit

I am currently trying to compile xfce4-taskmanager-1.2.0. I can't find "xmu" at anywhere.Here's my output:

checking for main in -1X11... yes
checking for pkg-config... /bin/pkg-config
checking pkg-config is at least version 0.9.0... yes
checking for xmu >= 1.1.2... not found
*** The required package xmu waw not found on your system.
*** Please install xmu (atleast version 1.1.2) or adjust

Last edited by caochun (2017-03-05 07:04:42)

Offline

#2 2017-03-04 12:37:55

ToZ
Moderator
From: Canada
Registered: 2011-06-02
Posts: 4,849

Re: [solved]need "xmu" dependency

libxmu-devel? Looks like it contains the libxmu.pc file it is asking for. Make sure you've installed the "Development Tools" group.

BTW, welcome to the forums.

Offline

#3 2017-03-04 14:37:09

caochun
Member
Registered: 2017-03-04
Posts: 4

Re: [solved]need "xmu" dependency

Thank you very much.
Compile successfully

===============================================================================
Package               Arch          Version                Repository     Size
================================================================================
Installing:
libXmu-devel          i686          1.1.2-2.el7            base           24 k
Installing for dependencies:
libXt-devel           i686          1.1.4-6.1.el7          base          445 k

Transaction Summary
================================================================================
Install  1 Package (+1 Dependent package)

Offline

Board footer

Powered by FluxBB