Xfce Forum

Sub domains
 

You are not logged in.

#1 2017-07-16 19:21:38

patateskafa
Member
Registered: 2017-07-16
Posts: 3

[SOLVED] Can't change blueman-applet icon in Notification Area

I wandered around all icons of my current flat icon theme (the orange ones there) and despite there exists a flat icon for bluetooth the blueman-applet somehow shows its own on the notification area on my panel. Is there any way to change it?

h0IoGnj.png

Last edited by patateskafa (2017-07-17 20:58:52)

Offline

#2 2017-07-17 18:40:35

ToZ
Moderator
From: Toronto, Canada
Registered: 2011-06-02
Posts: 3,640

Re: [SOLVED] Can't change blueman-applet icon in Notification Area

Hello and welcome.

Which icon theme are you using? I believe the blueman-applet uses the bluetooth-active, bluetooth-disabled and bluetooth-paired icons from the status folder.


How To Ask For Help           Xfce FAQ                            Xfce Release Information
The Xfce Community          Xfce Tips and Tricks

Offline

#3 2017-07-17 20:41:53

patateskafa
Member
Registered: 2017-07-16
Posts: 3

Re: [SOLVED] Can't change blueman-applet icon in Notification Area

thank you for the answer! unfortunately it didn't help. the right bluetooth-active, disabled, paired icons exist in the status/scalable folder.

I'm using a semi-custom icon theme created with this little tool here https://github.com/actionless/oomox

Last edited by patateskafa (2017-07-17 20:42:09)

Offline

#4 2017-07-17 20:58:19

patateskafa
Member
Registered: 2017-07-16
Posts: 3

Re: [SOLVED] Can't change blueman-applet icon in Notification Area

oh wow! I just wanted to give it a try and deleted the "Inherits=breeze,ubuntu-mono-dark,gnome,oxygen,hicolor" line of index.theme and it worked! apparently some of those inherited ones were overriding the current icon theme. whew! thanks for the reply once more though!

Offline

Board footer

Powered by FluxBB