Xfce Forum

Sub domains
 

You are not logged in.

#1 2017-10-17 12:50:00

fern
Member
Registered: 2017-01-22
Posts: 14

Thunar xfce does not detect Huawei smartphone, hepl!

Hello community!

Thunar xfce does not detect Huawei smartphone, in other Linux desktops such as window detects and mounts it automatically, and I don't know what happens with xfce that doesn't detect thunar the system  hardware of huawei, thunar only detects the CD-ROM of huawei  that can be manually mounted and nothing can be done because thunar doesn't detect the hardware of huawei android.

In the terminal with the lsusb command the system detects huawei, what can I do to make it detect thunar and mount it automatically?

$ lsusb

Bus 002 Device 030: ID 12d1:1052 Huawei Technologies Co., Ltd. 
$

Last edited by fern (2017-10-17 12:51:54)

Offline

#2 2017-10-17 13:33:51

Jerry3904
Member
Registered: 2013-11-09
Posts: 555

Re: Thunar xfce does not detect Huawei smartphone, hepl!

I believe this is a matter for your particular distro to resolve since it depends upon kernel and software installed. It is unlikely that either Thunar or the phone manufacturer plays any role in my experience (but others may disagree).

We had some problems show up well after the release of our current MX-16.1 (based on Debian Wheezy), but now that we are in the midst of developing MX-17 (based on Debian Stretch) it is working normally again.


MX-16 (based on Debian Stable) with Xfce 4.12.

Offline

#3 2017-10-17 13:55:38

fern
Member
Registered: 2017-01-22
Posts: 14

Re: Thunar xfce does not detect Huawei smartphone, hepl!

Jerry3904 wrote:

I believe this is a matter for your particular distro to resolve since it depends upon kernel and software installed. It is unlikely that either Thunar or the phone manufacturer plays any role in my experience (but others may disagree).

We had some problems show up well after the release of our current MX-16.1 (based on Debian Wheezy), but now that we are in the midst of developing MX-17 (based on Debian Stretch) it is working normally again.


It is curious that it does not detect Thunar to the hardware Smartphone in the systems installed with Xfce, as can be seen, the system detects it in the terminal to huawei, but not thunar,  addition thunar detects the CD-ROM of huawei.

Last edited by fern (2017-10-17 14:06:09)

Offline

#4 2017-10-17 14:47:08

Jerry3904
Member
Registered: 2013-11-09
Posts: 555

Re: Thunar xfce does not detect Huawei smartphone, hepl!

Just to make sure: you are setting the connection on your phone when hooked up to "File transfer," right?


MX-16 (based on Debian Stable) with Xfce 4.12.

Offline

#5 2017-10-20 02:24:01

fern
Member
Registered: 2017-01-22
Posts: 14

Re: Thunar xfce does not detect Huawei smartphone, hepl!

Jerry3904 wrote:

Just to make sure: you are setting the connection on your phone when hooked up to "File transfer," right?

Yes, it looks like they are BUGs of  thunar xfce, in another system with less kernel 3.19.0-32, if you detect  thunar the huawei on Live  SO with  xfce.

Offline

Board footer

Powered by FluxBB