Xfce Forum

Sub domains
 

You are not logged in.

#1 2018-01-07 23:02:30

-iak-
Member
Registered: 2017-10-30
Posts: 31

Command option not working for keyboard shortcut

Hi everybody.
As someone may know, the browser Opera is never going to start maximized, unless it's specified with the proper command option, which is

"opera %U --start-maximized"

.

This always works but not for the keyboard's shortcut, which punctually ignores the option so it launches Opera correctly but in a small window.

Is it possible to solve this?

I'm on Xubuntu with xfce 4.12

Thanks in advance.

Offline

#2 2018-01-11 23:38:43

alcornoqui
Member
Registered: 2014-07-28
Posts: 305

Re: Command option not working for keyboard shortcut

I found this on linuxquestions [1], hope it helps:

Sorry for the necro, but I think I found out what is causing Opera to not open maximized.

When I go into the Opera settings and select On Startup > Continue where I left off, Opera will properly remember window position and size, and open maximized.

If I choose Open the start page or Open a specific page or set of pages, Opera will not remember window position and size, and will not start maximized.

Hopefully this sheds some light on the issue.

I'm running Opera 47.0.2631.80 on Mint 18.1 with KDE.

[1] https://www.linuxquestions.org/question … 539-print/

Offline

Board footer

Powered by FluxBB