Xfce Forum

Sub domains
 

You are not logged in.

#1 2017-11-27 19:28:04

chorlian
Member
Registered: 2011-09-02
Posts: 2

enable X remote connections in startxfce4

I am using xfce4 in Fedora 24. I would like to ensure that the X server is launched with the listen tcp option.  How can I do this? Can I edit $HOME/.config/xfce4/xinitrc? Is there some other file that needs to be edited? I should also note that the system boots into console mode, I login, and run starxfce4 from the command line.

I did have this problem in Fedora 23, which I fixed by editing a display manager setting. I can't find a comparable setting/file to edit in Fedora 24.

Offline

#2 2018-01-11 23:47:56

alcornoqui
Member
Registered: 2014-07-28
Posts: 268

Re: enable X remote connections in startxfce4

Have you tried checking the "Manage remote applications" box in Settings > Session and Startup > Advanced?

Relevant Xfce docs page: https://docs.xfce.org/xfce/xfce4-sessio … s#advanced

Offline

Board footer

Powered by FluxBB