Xfce Forum

Sub domains

You are not logged in.

#1 2018-03-06 19:48:00

Registered: 2018-02-05
Posts: 1

Directory with wallpapers cannot be browsed

I would like to browse a folder in the home directory to select the folder containing the wallpapers. However it is not possible to browse any directory inside home: directories are greyed.

I don't thing is a right issue because I can move in the directory and modify home directory with the standard user in the terminal.


#2 2018-03-06 20:14:26

Registered: 2013-11-09
Posts: 598

Re: Directory with wallpapers cannot be browsed

This is really confusing to users, and has been raised repeatedly on this Forum.

--Right-click the desktop > Desktop Settings, Background tab.
--Then use the pull-down menu next to "Folder" to select the Folder, not the pictures, that you want to use.
--If the folder you want is not listed, click on "Other" at the bottom of the list and navigate to the folder, highlight it (the folder) and click Open.
--The window on the Desktop Settings screen will be populated with the image files in that folder you selected and you can just click on the image you want.

MX-17 (based on Debian Stable) with Xfce 4.12.


Board footer

Powered by FluxBB