Xfce Forum

Sub domains
 

You are not logged in.

#1 2018-09-07 08:21:17

Over_score
Member
Registered: 2018-09-07
Posts: 4

[solved with a workaround] Some icons not showing up in a panel

Hello xfce forumers,

I have some icons not showing up in my desktop panel for several weeks now and I don't understand why!
This icons in the panel work as expected.
Do you have a clue for me?
Thank you in advance.
Martin


For the sake of clarity, I paste a screen shot here:
FluxBB bbcode test

Last edited by Over_score (2018-09-07 13:22:47)

Offline

#2 2018-09-07 10:39:55

ToZ
Moderator
From: Canada
Registered: 2011-06-02
Posts: 4,828

Re: [solved with a workaround] Some icons not showing up in a panel

Hello and welcome.

Which distro are you using and which version of Xfce and xfce4-panel?

In the past, people have had success with this type of issue by installing/re-installing either/or the gdk-pixbuf2 or librsvg packages.

Offline

#3 2018-09-07 11:03:25

Over_score
Member
Registered: 2018-09-07
Posts: 4

Re: [solved with a workaround] Some icons not showing up in a panel

Thank you for your reply.

I'm using Funtoo and xfce version 4.12 with xfce4-panel-4.13.1
Rebuilding gdk-pixbuf2 and librsvg didn't resolve the issue.

Martin

Last edited by Over_score (2018-09-07 11:05:40)

Offline

#4 2018-09-07 12:53:05

ToZ
Moderator
From: Canada
Registered: 2011-06-02
Posts: 4,828

Re: [solved with a workaround] Some icons not showing up in a panel

Over_score wrote:

xfce version 4.12 with xfce4-panel-4.13.1

I believe that is this bug that was fixed for 4.13.2.

For a possible workaround, see https://forum.xfce.org/viewtopic.php?id=11823.

Offline

#5 2018-09-07 13:21:17

Over_score
Member
Registered: 2018-09-07
Posts: 4

Re: [solved with a workaround] Some icons not showing up in a panel

Many thanks,
the workaround works for me.
So now waiting for the stable version of xfce4-panel with the fix.

Martin

Offline

#6 2018-09-14 15:25:34

Over_score
Member
Registered: 2018-09-07
Posts: 4

Re: [solved with a workaround] Some icons not showing up in a panel

Got version xfce4-panel-4.13.3 today in my distro and the bug has gone.

Offline

Board footer

Powered by FluxBB