Xfce Forum

Sub domains
 

You are not logged in.

#1 2018-09-21 22:10:32

caspercg
Member
Registered: 2018-09-21
Posts: 3

Xfwm4 disable snapping to top of screen?

When alt-dragging a window to move it slightly outside the top of the screen the window always "sticks" at the top edge of the screen, and I have to move the mouse extra pixels to "push it over the edge".

How do I turn off this sticky behavior?

I disabled all snapping settings I could find. I also read through the whole settings editor and even there all snapping is disabled.

I frequently like to move part of my windows outside the screen borders, and this stickyness at the top edge is extremely annoying :( How can I turn it off?

Thanks.

Offline

#2 2018-09-21 22:52:54

ozjd
Member
From: Hawkesbury NSW Australia
Registered: 2012-02-05
Posts: 497
Website

Re: Xfwm4 disable snapping to top of screen?

In settings - Window Manger - Advanced there is an Edge Resistance setting. If this is set to wide it produces the behaviour you describe. Try setting it to the small end of the slider

Offline

#3 2018-09-21 23:16:39

caspercg
Member
Registered: 2018-09-21
Posts: 3

Re: Xfwm4 disable snapping to top of screen?

I tried the slider on both ends of the setting. Small and Wide. It made no difference.

This problem is only at the top edge of the screen.
No other edge has this problem.

Offline

#4 2018-09-21 23:35:43

caspercg
Member
Registered: 2018-09-21
Posts: 3

Re: Xfwm4 disable snapping to top of screen?

Recording of the problem:
Vr9mF0s.gif

Offline

Board footer

Powered by FluxBB