Xfce Forum

Sub domains
 

You are not logged in.

#1 2018-08-22 09:38:05

c.monty
Member
Registered: 2018-08-21
Posts: 3

[Solved] Desktop is loading +5 min after login with LDM

Hi,

I'm experiencing the following issue:
after login (LightDM) I must wait +5 min until the desktop is displayed.

There's no waiting time when logging out and the login again, means the issue only occurs when starting or rebooting.

This is the relevant log /var/log/lightdm/lightdm.log:

thomas@pc5-desktop:~$ sudo tail -f /var/log/lightdm/lightdm.log
[+41.96s] DEBUG: Seat seat0: Stopping greeter; display server will be re-used for user session
[+41.96s] DEBUG: Session pid=721: Sending SIGTERM
[+41.99s] DEBUG: Greeter closed communication channel
[+41.99s] DEBUG: Session pid=721: Exited with return value 0
[+41.99s] DEBUG: Seat seat0: Session stopped
[+41.99s] DEBUG: Seat seat0: Greeter stopped, running session
[+41.99s] DEBUG: Registering session with bus path /org/freedesktop/DisplayManager/Session0
[+42.01s] DEBUG: Session pid=1278: Running command /etc/X11/Xsession default
[+42.01s] DEBUG: Creating shared data directory /var/lib/lightdm/data/manfred
[+42.01s] DEBUG: Session pid=1278: Logging to .xsession-errors
[+301.44s] DEBUG: Activating VT 7
[+301.44s] DEBUG: Activating login1 session 4
[+301.45s] DEBUG: Seat seat0 changes active session to
[+301.45s] DEBUG: Seat seat0 changes active session to 4
[+301.45s] DEBUG: Session 4 is already active

This issue is independant of the loaded linux kernel, means I can reproduce it with 4.16.0-2-amd64 x86_64 and 4.17.0-2-amd64.

I noticed this issue first time after upgrading to latest XFCE released in Debian testing.

Any advice for root cause analysis is appreciated.

THX

Last edited by c.monty (2018-09-24 12:34:03)

Offline

#2 2018-08-22 10:46:06

ToZ
Moderator
From: Canada
Registered: 2011-06-02
Posts: 4,846

Re: [Solved] Desktop is loading +5 min after login with LDM

Hello and welcome.

Can you post the contents of ~/.xsession-errors? Maybe something in there will tell us what the hold up is.

Offline

#3 2018-08-23 06:15:05

k-3.14
Member
From: Rhineland
Registered: 2017-02-18
Posts: 113

Re: [Solved] Desktop is loading +5 min after login with LDM

c.monty wrote:

I noticed this issue first time after upgrading to latest XFCE released in Debian testing.

Not the same issue, but goes in that direction.

Trying to do a fresh installation of DEBIAN testing xfce on a seperate harddisk.

I am stuck in a login screen loop.

Did not want to do a double post, I posted that issue here yesterday.

Might have a look smile

http://forums.debian.net/viewtopic.php?f=17&t=138385

- I put that harddisk with DEBIAN testing xfce into an old pc and there login was possible.

- "apt install lxde" and I could login lxde, but not xfce!

- installation into a virtual box worked (but I see the delay between typing in "user" and "password" and showing up of the desktop ...)

br

Last edited by k-3.14 (2018-08-23 07:26:59)

Offline

#4 2018-08-23 09:53:29

k-3.14
Member
From: Rhineland
Registered: 2017-02-18
Posts: 113

Re: [Solved] Desktop is loading +5 min after login with LDM

k-3.14 wrote:

- installation into a virtual box worked (but I see the delay between typing in "user" and "password" and showing up of the desktop ...)

br

~6 minutes delay here ...

Xsession: X session started for kalle at Do 23. Aug 11:46:45 CEST 2018
dbus-update-activation-environment: setting DBUS_SESSION_BUS_ADDRESS=unix:path=/run/user/1000/bus
dbus-update-activation-environment: setting DISPLAY=:0
dbus-update-activation-environment: setting XAUTHORITY=/home/kalle/.Xauthority
localuser:kalle being added to access control list
dbus-update-activation-environment: setting GTK_MODULES=gail:atk-bridge
dbus-update-activation-environment: setting QT_ACCESSIBILITY=1
dbus-update-activation-environment: setting USER=kalle
dbus-update-activation-environment: setting XDG_SESSION_TYPE=x11
dbus-update-activation-environment: setting HOME=/home/kalle
dbus-update-activation-environment: setting DESKTOP_SESSION=xfce
dbus-update-activation-environment: setting XDG_SEAT_PATH=/org/freedesktop/DisplayManager/Seat0
dbus-update-activation-environment: setting GTK_MODULES=gail:atk-bridge
dbus-update-activation-environment: setting DBUS_SESSION_BUS_ADDRESS=unix:path=/run/user/1000/bus
dbus-update-activation-environment: setting LOGNAME=kalle
dbus-update-activation-environment: setting PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/games:/usr/games
dbus-update-activation-environment: setting XDG_SESSION_PATH=/org/freedesktop/DisplayManager/Session0
dbus-update-activation-environment: setting XDG_RUNTIME_DIR=/run/user/1000
dbus-update-activation-environment: setting DISPLAY=:0
dbus-update-activation-environment: setting LANG=de_DE.UTF-8
dbus-update-activation-environment: setting XDG_CURRENT_DESKTOP=XFCE
dbus-update-activation-environment: setting XDG_SESSION_DESKTOP=xfce
dbus-update-activation-environment: setting XAUTHORITY=/home/kalle/.Xauthority
dbus-update-activation-environment: setting XDG_GREETER_DATA_DIR=/var/lib/lightdm/data/kalle
dbus-update-activation-environment: setting SHELL=/bin/bash
dbus-update-activation-environment: setting GDMSESSION=xfce
dbus-update-activation-environment: setting QT_ACCESSIBILITY=1
dbus-update-activation-environment: setting GPG_AGENT_INFO=/run/user/1000/gnupg/S.gpg-agent:0:1
dbus-update-activation-environment: setting PWD=/home/kalle
dbus-update-activation-environment: setting XDG_DATA_DIRS=/usr/share/xfce4:/usr/local/share/:/usr/share/
/usr/bin/startxfce4: X server already running on display :0
xfce4-session-Message: 11:46:47.663: SSH authentication agent is already running
gpg-agent[735]: WARNUNG: "--write-env-file" ist eine veraltete Option - sie hat keine Wirkung.
gpg-agent: Ein gpg-agent läuft bereits - ein weiterer wird nicht gestartet

(xfce4-session:718): xfce4-session-WARNING **: 11:46:47.726: gpg-agent returned no PID in the variables

(Thunar:755): Gdk-WARNING **: 11:47:16.463: gdk_window_set_icon_list: icons too large

(Thunar:755): thunar-WARNING **: 11:47:17.110: Content type loading failed for .vboxclient-hostversion.pid: Fehler beim Holen der Informationen für Datei »/home/kalle/.vboxclient-hostversion.pid«: Datei oder Verzeichnis nicht gefunden

Offline

#5 2018-08-23 14:52:18

k-3.14
Member
From: Rhineland
Registered: 2017-02-18
Posts: 113

Re: [Solved] Desktop is loading +5 min after login with LDM

Found this here

https://unix.stackexchange.com/question … -init-done

Seems to be a kernel issue

Hitting some keys on the keyboard drastically reduces the waiting time here  ....

PS. Installed "haveged" and that did the trick. No delay here anymore.

So the problem with my vbox installation seems to be solved smile

Last edited by k-3.14 (2018-08-23 15:11:15)

Offline

#6 2018-08-23 18:39:28

peter.48
Member
Registered: 2017-01-31
Posts: 18

Re: [Solved] Desktop is loading +5 min after login with LDM

@ k-3.14

k-3.14 wrote:

Not the same issue, but goes in that direction.

Trying to do a fresh installation of DEBIAN testing xfce on a seperate harddisk.

I am stuck in a login screen loop.

This was my problem since F25(I'm running Fedora xfce) and nobody could help me find a solution, by chance I discovered that the problem was not to assign a name to the "host and network name" during installation. If you leave name: "localhost.localdomain" lightdm asks you to identify yourself twice (I don't know why). If this is your case simply change the host name in /etc/hostname and that's it.

Offline

#7 2018-08-24 05:24:39

k-3.14
Member
From: Rhineland
Registered: 2017-02-18
Posts: 113

Re: [Solved] Desktop is loading +5 min after login with LDM

peter.48 wrote:

@ k-3.14

k-3.14 wrote:

Not the same issue, but goes in that direction.

Trying to do a fresh installation of DEBIAN testing xfce on a seperate harddisk.

I am stuck in a login screen loop.

This was my problem since F25(I'm running Fedora xfce) and nobody could help me find a solution, by chance I discovered that the problem was not to assign a name to the "host and network name" during installation. If you leave name: "localhost.localdomain" lightdm asks you to identify yourself twice (I don't know why). If this is your case simply change the host name in /etc/hostname and that's it.

Thank you for trying to give a hand.

But here it was the nouveau graphic driver, changing to nvidia-legacy-340xx did it.

Offline

#8 2018-09-18 10:04:52

c.monty
Member
Registered: 2018-08-21
Posts: 3

Re: [Solved] Desktop is loading +5 min after login with LDM

ToZ wrote:

Hello and welcome.

Can you post the contents of ~/.xsession-errors? Maybe something in there will tell us what the hold up is.

I was now able to collect the requested logs when the incident occurred.

This is the complete logfile /var/log/lightdm/lightdm.log:

[+0.00s] DEBUG: Logging to /var/log/lightdm/lightdm.log
[+0.00s] DEBUG: Starting Light Display Manager 1.26.0, UID=0 PID=582
[+0.00s] DEBUG: Loading configuration dirs from /usr/share/lightdm/lightdm.conf.d
[+0.00s] DEBUG: Loading configuration from /usr/share/lightdm/lightdm.conf.d/01_debian.conf
[+0.00s] DEBUG: Loading configuration dirs from /usr/local/share/lightdm/lightdm.conf.d
[+0.00s] DEBUG: Loading configuration dirs from /etc/xdg/lightdm/lightdm.conf.d
[+0.00s] DEBUG: Loading configuration from /etc/lightdm/lightdm.conf
[+0.00s] DEBUG: Registered seat module local
[+0.01s] DEBUG: Registered seat module xremote
[+0.01s] DEBUG: Registered seat module unity
[+0.01s] DEBUG: Using D-Bus name org.freedesktop.DisplayManager
[+0.07s] DEBUG: Monitoring logind for seats
[+0.07s] DEBUG: New seat added from logind: seat0
[+0.08s] DEBUG: Seat seat0: Loading properties from config section Seat:*
[+0.08s] DEBUG: Seat seat0: Starting
[+0.08s] DEBUG: Seat seat0: Creating greeter session
[+0.08s] DEBUG: Seat seat0: Creating display server of type x
[+0.17s] DEBUG: Seat seat0: Plymouth is running on VT 1, but this is less than the configured minimum of 7 so not replacing it
[+0.17s] DEBUG: Quitting Plymouth
[+0.29s] DEBUG: Using VT 7
[+0.29s] DEBUG: Seat seat0: Starting local X display on VT 7
[+0.30s] DEBUG: XServer 0: Logging to /var/log/lightdm/x-0.log
[+0.30s] DEBUG: XServer 0: Writing X server authority to /var/run/lightdm/root/:0
[+0.30s] DEBUG: XServer 0: Launching X Server
[+0.30s] DEBUG: Launching process 598: /usr/bin/X :0 -seat seat0 -auth /var/run/lightdm/root/:0 -nolisten tcp vt7 -novtswitch
[+0.30s] DEBUG: XServer 0: Waiting for ready signal from X server :0
[+0.30s] DEBUG: Acquired bus name org.freedesktop.DisplayManager
[+0.30s] DEBUG: Registering seat with bus path /org/freedesktop/DisplayManager/Seat0
[+0.32s] WARNING: Error getting user list from org.freedesktop.Accounts: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name org.freedesktop.Accounts was not provided by any .service files
[+0.32s] DEBUG: Loading user config from /etc/lightdm/users.conf
[+0.37s] WARNING: Failed to read password database: No such file or directory
[+0.37s] DEBUG: User manfred added
[+0.37s] DEBUG: User thomas added
[+0.37s] DEBUG: User systemd-coredump added
[+1.96s] DEBUG: Got signal 10 from process 598
[+1.96s] DEBUG: XServer 0: Got signal from X server :0
[+1.96s] DEBUG: XServer 0: Connecting to XServer :0
[+1.97s] DEBUG: Seat seat0: Display server ready, starting session authentication
[+1.97s] DEBUG: Session pid=628: Started with service 'lightdm-greeter', username 'lightdm'
[+2.18s] DEBUG: Session pid=628: Authentication complete with return value 0: Success
[+2.18s] DEBUG: Seat seat0: Session authenticated, running command
[+2.18s] DEBUG: Session pid=628: Running command /usr/sbin/lightdm-gtk-greeter
[+2.18s] DEBUG: Creating shared data directory /var/lib/lightdm/data/lightdm
[+2.18s] DEBUG: Session pid=628: Logging to /var/log/lightdm/seat0-greeter.log
[+3.14s] DEBUG: Activating VT 7
[+3.14s] DEBUG: Activating login1 session c1
[+3.15s] DEBUG: Seat seat0 changes active session to c1
[+3.15s] DEBUG: Session c1 is already active
[+4.37s] DEBUG: Greeter connected version=1.26.0 api=1 resettable=false
[+7.09s] DEBUG: Greeter start authentication
[+7.10s] DEBUG: Session pid=1100: Started with service 'lightdm', username '(null)'
[+7.16s] DEBUG: Session pid=1100: Got 1 message(s) from PAM
[+7.16s] DEBUG: Prompt greeter with 1 message(s)
[+124.68s] DEBUG: Greeter start authentication for manfred
[+124.68s] DEBUG: Session pid=1100: Sending SIGTERM
[+124.68s] DEBUG: Session pid=1112: Started with service 'lightdm', username 'manfred'
[+124.68s] DEBUG: Session pid=1100: Terminated with signal 15
[+124.68s] DEBUG: Session: Failed during authentication
[+124.68s] DEBUG: Seat seat0: Session stopped
[+124.75s] DEBUG: Session pid=1112: Got 1 message(s) from PAM
[+124.75s] DEBUG: Prompt greeter with 1 message(s)
[+131.60s] DEBUG: Continue authentication
[+131.67s] DEBUG: Session pid=1112: Authentication complete with return value 0: Success
[+131.67s] DEBUG: Authenticate result for user manfred: Success
[+131.67s] DEBUG: User manfred authorized
[+131.75s] DEBUG: Greeter requests session lightdm-xsession
[+131.75s] DEBUG: Seat seat0: Stopping greeter; display server will be re-used for user session
[+131.75s] DEBUG: Terminating login1 session c1
[+131.76s] DEBUG: Session pid=628: Sending SIGTERM
[+131.80s] DEBUG: Greeter closed communication channel
[+131.80s] DEBUG: Session pid=628: Exited with return value 0
[+131.80s] DEBUG: Seat seat0: Session stopped
[+131.80s] DEBUG: Seat seat0: Greeter stopped, running session
[+131.80s] DEBUG: Registering session with bus path /org/freedesktop/DisplayManager/Session0
[+131.81s] DEBUG: Session pid=1112: Running command /etc/X11/Xsession default
[+131.81s] DEBUG: Creating shared data directory /var/lib/lightdm/data/manfred
[+131.81s] DEBUG: Session pid=1112: Logging to .xsession-errors
[+888.79s] DEBUG: Activating VT 7
[+888.79s] DEBUG: Activating login1 session 2
[+888.80s] DEBUG: Seat seat0 changes active session to 
[+888.80s] DEBUG: Seat seat0 changes active session to 2
[+888.80s] DEBUG: Session 2 is already active

And this is the relevant ~/.xsession-errors:

Xsession: X session started for manfred at Di 18. Sep 11:24:29 CEST 2018
dbus-update-activation-environment: setting DBUS_SESSION_BUS_ADDRESS=unix:path=/run/user/1001/bus
dbus-update-activation-environment: setting DISPLAY=:0
dbus-update-activation-environment: setting XAUTHORITY=/home/manfred/.Xauthority
localuser:manfred being added to access control list
dbus-update-activation-environment: setting QT_ACCESSIBILITY=1
dbus-update-activation-environment: setting USER=manfred
dbus-update-activation-environment: setting XDG_SESSION_TYPE=x11
dbus-update-activation-environment: setting HOME=/home/manfred
dbus-update-activation-environment: setting DESKTOP_SESSION=lightdm-xsession
dbus-update-activation-environment: setting XDG_SEAT_PATH=/org/freedesktop/DisplayManager/Seat0
dbus-update-activation-environment: setting DBUS_SESSION_BUS_ADDRESS=unix:path=/run/user/1001/bus
dbus-update-activation-environment: setting QT_QPA_PLATFORMTHEME=gtk2
dbus-update-activation-environment: setting LOGNAME=manfred
dbus-update-activation-environment: setting PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/games:/usr/games
dbus-update-activation-environment: setting GDM_LANG=de_DE.utf8
dbus-update-activation-environment: setting XDG_SESSION_PATH=/org/freedesktop/DisplayManager/Session0
dbus-update-activation-environment: setting XDG_RUNTIME_DIR=/run/user/1001
dbus-update-activation-environment: setting DISPLAY=:0
dbus-update-activation-environment: setting LANG=de_DE.UTF-8
dbus-update-activation-environment: setting XDG_SESSION_DESKTOP=lightdm-xsession
dbus-update-activation-environment: setting XAUTHORITY=/home/manfred/.Xauthority
dbus-update-activation-environment: setting XDG_GREETER_DATA_DIR=/var/lib/lightdm/data/manfred
dbus-update-activation-environment: setting SHELL=/bin/bash
dbus-update-activation-environment: setting GDMSESSION=lightdm-xsession
dbus-update-activation-environment: setting QT_ACCESSIBILITY=1
dbus-update-activation-environment: setting GPG_AGENT_INFO=/run/user/1001/gnupg/S.gpg-agent:0:1
dbus-update-activation-environment: setting PWD=/home/manfred
dbus-update-activation-environment: setting XDG_DATA_DIRS=/usr/share/xfce4:/usr/local/share/:/usr/share/
/usr/bin/x-session-manager: X server already running on display :0
xfce4-session-Message: 11:24:30.344: SSH authentication agent is already running
gpg-agent[1485]: WARNUNG: "--write-env-file" ist eine veraltete Option - sie hat keine Wirkung.
gpg-agent: Ein gpg-agent läuft bereits - ein weiterer wird nicht gestartet

(xfce4-session:1476): xfce4-session-WARNING **: 11:24:30.379: gpg-agent returned no PID in the variables

(xfce4-session:1476): xfce4-session-WARNING **: 11:24:32.208: Unable to launch "/usr/lib/x86_64-linux-gnu/ayatana-indicator-application/ayatana-indicator-application-service" (specified by autostart/ayatana-indicator-application.desktop): Kindprozess »/usr/lib/x86_64-linux-gnu/ayatana-indicator-application/ayatana-indicator-application-service« konnte nicht ausgeführt werden (Datei oder Verzeichnis nicht gefunden)

(wrapper-2.0:1508): dbind-WARNING **: 11:24:32.470: Error retrieving accessibility bus address: org.freedesktop.DBus.Error.ServiceUnknown: The name org.a11y.Bus was not provided by any .service files

(wrapper-2.0:1508): Gtk-WARNING **: 11:24:32.718: Theme parsing error: gtk.css:27:10: The 'engine' property is ignored

(wrapper-2.0:1508): Gtk-WARNING **: 11:24:32.753: Theme parsing error: gtk.css:29:23: Custom CSS properties are no longer supported.

(wrapper-2.0:1508): Gtk-WARNING **: 11:24:32.753: Theme parsing error: gtk.css:30:22: Custom CSS properties are no longer supported.

(wrapper-2.0:1508): Gtk-WARNING **: 11:24:32.754: Theme parsing error: gtk.css:46:39: The style property GtkWidget:focus-line-width is deprecated and shouldn't be used anymore. It will be removed in a future version

(wrapper-2.0:1508): Gtk-WARNING **: 11:24:32.754: Theme parsing error: gtk.css:47:39: The style property GtkWidget:focus-padding is deprecated and shouldn't be used anymore. It will be removed in a future version

(wrapper-2.0:1508): Gtk-WARNING **: 11:24:32.755: Theme parsing error: gtk.css:48:39: The style property GtkWidget:interior-focus is deprecated and shouldn't be used anymore. It will be removed in a future version

(wrapper-2.0:1531): dbind-WARNING **: 11:24:32.756: Error retrieving accessibility bus address: org.freedesktop.DBus.Error.ServiceUnknown: The name org.a11y.Bus was not provided by any .service files

(wrapper-2.0:1508): Gtk-WARNING **: 11:24:32.756: Theme parsing error: gtk.css:63:13: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(wrapper-2.0:1508): Gtk-WARNING **: 11:24:32.768: Theme parsing error: gtk.css:94:17: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(wrapper-2.0:1508): Gtk-WARNING **: 11:24:32.768: Theme parsing error: gtk.css:94:37: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(wrapper-2.0:1508): Gtk-WARNING **: 11:24:32.770: Theme parsing error: gtk.css:120:36: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(wrapper-2.0:1508): Gtk-WARNING **: 11:24:32.771: Theme parsing error: gtk.css:144:23: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(wrapper-2.0:1508): Gtk-WARNING **: 11:24:32.771: Theme parsing error: gtk.css:161:24: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(wrapper-2.0:1508): Gtk-WARNING **: 11:24:32.793: Theme parsing error: gtk.css:182:18: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(wrapper-2.0:1508): Gtk-WARNING **: 11:24:32.793: Theme parsing error: gtk.css:182:38: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(wrapper-2.0:1508): Gtk-WARNING **: 11:24:32.794: Theme parsing error: gtk.css:200:19: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(wrapper-2.0:1508): Gtk-WARNING **: 11:24:32.795: Theme parsing error: gtk.css:200:40: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(wrapper-2.0:1508): Gtk-WARNING **: 11:24:32.795: Theme parsing error: gtk.css:206:18: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(wrapper-2.0:1508): Gtk-WARNING **: 11:24:32.795: Theme parsing error: gtk.css:206:31: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(wrapper-2.0:1508): Gtk-WARNING **: 11:24:32.796: Theme parsing error: gtk.css:206:51: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(wrapper-2.0:1508): Gtk-WARNING **: 11:24:32.796: Theme parsing error: gtk.css:206:64: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(wrapper-2.0:1508): Gtk-WARNING **: 11:24:32.797: Theme parsing error: gtk.css:220:17: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(wrapper-2.0:1508): Gtk-WARNING **: 11:24:32.807: Theme parsing error: gtk.css:242:30: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(wrapper-2.0:1508): Gtk-WARNING **: 11:24:32.809: Theme parsing error: gtk.css:310:21: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(wrapper-2.0:1508): Gtk-WARNING **: 11:24:32.810: Theme parsing error: gtk.css:336:30: The style property GtkWidget:focus-padding is deprecated and shouldn't be used anymore. It will be removed in a future version

(wrapper-2.0:1508): Gtk-WARNING **: 11:24:32.812: Theme parsing error: gtk.css:343:19: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(wrapper-2.0:1508): Gtk-WARNING **: 11:24:32.812: Theme parsing error: gtk.css:343:51: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(wrapper-2.0:1508): Gtk-WARNING **: 11:24:32.820: Theme parsing error: gtk.css:363:28: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(wrapper-2.0:1508): Gtk-WARNING **: 11:24:32.821: Theme parsing error: gtk.css:363:58: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(polkit-gnome-authentication-agent-1:1538): dbind-WARNING **: 11:24:32.833: Error retrieving accessibility bus address: org.freedesktop.DBus.Error.ServiceUnknown: The name org.a11y.Bus was not provided by any .service files

(wrapper-2.0:1531): Gtk-WARNING **: 11:24:33.044: Theme parsing error: gtk.css:27:10: The 'engine' property is ignored

(wrapper-2.0:1531): Gtk-WARNING **: 11:24:33.080: Theme parsing error: gtk.css:29:23: Custom CSS properties are no longer supported.

(wrapper-2.0:1531): Gtk-WARNING **: 11:24:33.080: Theme parsing error: gtk.css:30:22: Custom CSS properties are no longer supported.

(wrapper-2.0:1531): Gtk-WARNING **: 11:24:33.081: Theme parsing error: gtk.css:46:39: The style property GtkWidget:focus-line-width is deprecated and shouldn't be used anymore. It will be removed in a future version

(wrapper-2.0:1531): Gtk-WARNING **: 11:24:33.081: Theme parsing error: gtk.css:47:39: The style property GtkWidget:focus-padding is deprecated and shouldn't be used anymore. It will be removed in a future version

(wrapper-2.0:1531): Gtk-WARNING **: 11:24:33.082: Theme parsing error: gtk.css:48:39: The style property GtkWidget:interior-focus is deprecated and shouldn't be used anymore. It will be removed in a future version

(wrapper-2.0:1531): Gtk-WARNING **: 11:24:33.082: Theme parsing error: gtk.css:63:13: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(wrapper-2.0:1531): Gtk-WARNING **: 11:24:33.083: Theme parsing error: gtk.css:94:17: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(wrapper-2.0:1531): Gtk-WARNING **: 11:24:33.084: Theme parsing error: gtk.css:94:37: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(wrapper-2.0:1531): Gtk-WARNING **: 11:24:33.086: Theme parsing error: gtk.css:120:36: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(wrapper-2.0:1531): Gtk-WARNING **: 11:24:33.087: Theme parsing error: gtk.css:144:23: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(wrapper-2.0:1531): Gtk-WARNING **: 11:24:33.088: Theme parsing error: gtk.css:161:24: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(wrapper-2.0:1531): Gtk-WARNING **: 11:24:33.100: Theme parsing error: gtk.css:182:18: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(wrapper-2.0:1531): Gtk-WARNING **: 11:24:33.100: Theme parsing error: gtk.css:182:38: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(wrapper-2.0:1531): Gtk-WARNING **: 11:24:33.101: Theme parsing error: gtk.css:200:19: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(wrapper-2.0:1531): Gtk-WARNING **: 11:24:33.101: Theme parsing error: gtk.css:200:40: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(wrapper-2.0:1531): Gtk-WARNING **: 11:24:33.102: Theme parsing error: gtk.css:206:18: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(wrapper-2.0:1531): Gtk-WARNING **: 11:24:33.103: Theme parsing error: gtk.css:206:31: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(wrapper-2.0:1531): Gtk-WARNING **: 11:24:33.104: Theme parsing error: gtk.css:206:51: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(wrapper-2.0:1531): Gtk-WARNING **: 11:24:33.105: Theme parsing error: gtk.css:206:64: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(wrapper-2.0:1531): Gtk-WARNING **: 11:24:33.106: Theme parsing error: gtk.css:220:17: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(wrapper-2.0:1531): Gtk-WARNING **: 11:24:33.109: Theme parsing error: gtk.css:242:30: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(wrapper-2.0:1531): Gtk-WARNING **: 11:24:33.113: Theme parsing error: gtk.css:310:21: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(wrapper-2.0:1531): Gtk-WARNING **: 11:24:33.114: Theme parsing error: gtk.css:336:30: The style property GtkWidget:focus-padding is deprecated and shouldn't be used anymore. It will be removed in a future version

(wrapper-2.0:1531): Gtk-WARNING **: 11:24:33.114: Theme parsing error: gtk.css:343:19: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(wrapper-2.0:1531): Gtk-WARNING **: 11:24:33.115: Theme parsing error: gtk.css:343:51: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(wrapper-2.0:1531): Gtk-WARNING **: 11:24:33.125: Theme parsing error: gtk.css:363:28: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(wrapper-2.0:1531): Gtk-WARNING **: 11:24:33.126: Theme parsing error: gtk.css:363:58: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(nm-applet:1536): dbind-WARNING **: 11:24:33.491: Error retrieving accessibility bus address: org.freedesktop.DBus.Error.ServiceUnknown: The name org.a11y.Bus was not provided by any .service files

(wrapper-2.0:1537): dbind-WARNING **: 11:24:33.745: Error retrieving accessibility bus address: org.freedesktop.DBus.Error.ServiceUnknown: The name org.a11y.Bus was not provided by any .service files

(light-locker:1547): dbind-WARNING **: 11:24:33.785: Error retrieving accessibility bus address: org.freedesktop.DBus.Error.ServiceUnknown: The name org.a11y.Bus was not provided by any .service files

(nm-applet:1536): Gtk-WARNING **: 11:24:33.797: Theme parsing error: gtk.css:27:10: The 'engine' property is ignored

(nm-applet:1536): Gtk-WARNING **: 11:24:33.804: Theme parsing error: gtk.css:29:23: Custom CSS properties are no longer supported.

(nm-applet:1536): Gtk-WARNING **: 11:24:33.805: Theme parsing error: gtk.css:30:22: Custom CSS properties are no longer supported.

(nm-applet:1536): Gtk-WARNING **: 11:24:33.805: Theme parsing error: gtk.css:46:39: The style property GtkWidget:focus-line-width is deprecated and shouldn't be used anymore. It will be removed in a future version

(nm-applet:1536): Gtk-WARNING **: 11:24:33.806: Theme parsing error: gtk.css:47:39: The style property GtkWidget:focus-padding is deprecated and shouldn't be used anymore. It will be removed in a future version

(nm-applet:1536): Gtk-WARNING **: 11:24:33.806: Theme parsing error: gtk.css:48:39: The style property GtkWidget:interior-focus is deprecated and shouldn't be used anymore. It will be removed in a future version

(nm-applet:1536): Gtk-WARNING **: 11:24:33.806: Theme parsing error: gtk.css:63:13: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(nm-applet:1536): Gtk-WARNING **: 11:24:33.836: Theme parsing error: gtk.css:94:17: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(nm-applet:1536): Gtk-WARNING **: 11:24:33.841: Theme parsing error: gtk.css:94:37: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(nm-applet:1536): Gtk-WARNING **: 11:24:33.842: Theme parsing error: gtk.css:120:36: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(nm-applet:1536): Gtk-WARNING **: 11:24:33.842: Theme parsing error: gtk.css:144:23: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(nm-applet:1536): Gtk-WARNING **: 11:24:33.843: Theme parsing error: gtk.css:161:24: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(nm-applet:1536): Gtk-WARNING **: 11:24:33.844: Theme parsing error: gtk.css:182:18: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(nm-applet:1536): Gtk-WARNING **: 11:24:33.844: Theme parsing error: gtk.css:182:38: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(nm-applet:1536): Gtk-WARNING **: 11:24:33.845: Theme parsing error: gtk.css:200:19: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(nm-applet:1536): Gtk-WARNING **: 11:24:33.845: Theme parsing error: gtk.css:200:40: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(nm-applet:1536): Gtk-WARNING **: 11:24:33.846: Theme parsing error: gtk.css:206:18: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(nm-applet:1536): Gtk-WARNING **: 11:24:33.846: Theme parsing error: gtk.css:206:31: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(nm-applet:1536): Gtk-WARNING **: 11:24:33.871: Theme parsing error: gtk.css:206:51: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(nm-applet:1536): Gtk-WARNING **: 11:24:33.871: Theme parsing error: gtk.css:206:64: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(nm-applet:1536): Gtk-WARNING **: 11:24:33.872: Theme parsing error: gtk.css:220:17: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(nm-applet:1536): Gtk-WARNING **: 11:24:33.873: Theme parsing error: gtk.css:242:30: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(nm-applet:1536): Gtk-WARNING **: 11:24:33.890: Theme parsing error: gtk.css:310:21: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(nm-applet:1536): Gtk-WARNING **: 11:24:33.891: Theme parsing error: gtk.css:336:30: The style property GtkWidget:focus-padding is deprecated and shouldn't be used anymore. It will be removed in a future version

(nm-applet:1536): Gtk-WARNING **: 11:24:33.892: Theme parsing error: gtk.css:343:19: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(nm-applet:1536): Gtk-WARNING **: 11:24:33.892: Theme parsing error: gtk.css:343:51: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(nm-applet:1536): Gtk-WARNING **: 11:24:33.893: Theme parsing error: gtk.css:363:28: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(nm-applet:1536): Gtk-WARNING **: 11:24:33.893: Theme parsing error: gtk.css:363:58: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(wrapper-2.0:1537): Gtk-WARNING **: 11:24:33.922: Theme parsing error: gtk.css:27:10: The 'engine' property is ignored

(wrapper-2.0:1537): Gtk-WARNING **: 11:24:33.940: Theme parsing error: gtk.css:29:23: Custom CSS properties are no longer supported.

(wrapper-2.0:1537): Gtk-WARNING **: 11:24:33.943: Theme parsing error: gtk.css:30:22: Custom CSS properties are no longer supported.

(wrapper-2.0:1537): Gtk-WARNING **: 11:24:33.944: Theme parsing error: gtk.css:46:39: The style property GtkWidget:focus-line-width is deprecated and shouldn't be used anymore. It will be removed in a future version

(wrapper-2.0:1537): Gtk-WARNING **: 11:24:33.944: Theme parsing error: gtk.css:47:39: The style property GtkWidget:focus-padding is deprecated and shouldn't be used anymore. It will be removed in a future version

(wrapper-2.0:1537): Gtk-WARNING **: 11:24:33.945: Theme parsing error: gtk.css:48:39: The style property GtkWidget:interior-focus is deprecated and shouldn't be used anymore. It will be removed in a future version

(wrapper-2.0:1537): Gtk-WARNING **: 11:24:33.945: Theme parsing error: gtk.css:63:13: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(wrapper-2.0:1537): Gtk-WARNING **: 11:24:33.954: Theme parsing error: gtk.css:94:17: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(wrapper-2.0:1537): Gtk-WARNING **: 11:24:33.959: Theme parsing error: gtk.css:94:37: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(wrapper-2.0:1537): Gtk-WARNING **: 11:24:33.960: Theme parsing error: gtk.css:120:36: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(wrapper-2.0:1537): Gtk-WARNING **: 11:24:33.961: Theme parsing error: gtk.css:144:23: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(wrapper-2.0:1537): Gtk-WARNING **: 11:24:33.962: Theme parsing error: gtk.css:161:24: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(wrapper-2.0:1537): Gtk-WARNING **: 11:24:33.962: Theme parsing error: gtk.css:182:18: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(wrapper-2.0:1537): Gtk-WARNING **: 11:24:33.971: Theme parsing error: gtk.css:182:38: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(wrapper-2.0:1537): Gtk-WARNING **: 11:24:33.972: Theme parsing error: gtk.css:200:19: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(wrapper-2.0:1537): Gtk-WARNING **: 11:24:33.972: Theme parsing error: gtk.css:200:40: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(wrapper-2.0:1537): Gtk-WARNING **: 11:24:33.973: Theme parsing error: gtk.css:206:18: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(wrapper-2.0:1537): Gtk-WARNING **: 11:24:33.973: Theme parsing error: gtk.css:206:31: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(wrapper-2.0:1537): Gtk-WARNING **: 11:24:33.974: Theme parsing error: gtk.css:206:51: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(wrapper-2.0:1537): Gtk-WARNING **: 11:24:33.974: Theme parsing error: gtk.css:206:64: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(wrapper-2.0:1537): Gtk-WARNING **: 11:24:33.975: Theme parsing error: gtk.css:220:17: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(wrapper-2.0:1537): Gtk-WARNING **: 11:24:33.975: Theme parsing error: gtk.css:242:30: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(light-locker:1547): Gtk-WARNING **: 11:24:33.976: Theme parsing error: gtk.css:27:10: The 'engine' property is ignored

(light-locker:1547): Gtk-WARNING **: 11:24:33.989: Theme parsing error: gtk.css:29:23: Custom CSS properties are no longer supported.

(light-locker:1547): Gtk-WARNING **: 11:24:33.990: Theme parsing error: gtk.css:30:22: Custom CSS properties are no longer supported.

(light-locker:1547): Gtk-WARNING **: 11:24:33.991: Theme parsing error: gtk.css:46:39: The style property GtkWidget:focus-line-width is deprecated and shouldn't be used anymore. It will be removed in a future version

(light-locker:1547): Gtk-WARNING **: 11:24:33.991: Theme parsing error: gtk.css:47:39: The style property GtkWidget:focus-padding is deprecated and shouldn't be used anymore. It will be removed in a future version

(wrapper-2.0:1537): Gtk-WARNING **: 11:24:33.992: Theme parsing error: gtk.css:310:21: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(light-locker:1547): Gtk-WARNING **: 11:24:33.992: Theme parsing error: gtk.css:48:39: The style property GtkWidget:interior-focus is deprecated and shouldn't be used anymore. It will be removed in a future version

(light-locker:1547): Gtk-WARNING **: 11:24:33.993: Theme parsing error: gtk.css:63:13: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(wrapper-2.0:1537): Gtk-WARNING **: 11:24:33.993: Theme parsing error: gtk.css:336:30: The style property GtkWidget:focus-padding is deprecated and shouldn't be used anymore. It will be removed in a future version

(wrapper-2.0:1537): Gtk-WARNING **: 11:24:33.993: Theme parsing error: gtk.css:343:19: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(light-locker:1547): Gtk-WARNING **: 11:24:33.994: Theme parsing error: gtk.css:94:17: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(wrapper-2.0:1537): Gtk-WARNING **: 11:24:34.015: Theme parsing error: gtk.css:343:51: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(light-locker:1547): Gtk-WARNING **: 11:24:34.016: Theme parsing error: gtk.css:94:37: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(wrapper-2.0:1537): Gtk-WARNING **: 11:24:34.017: Theme parsing error: gtk.css:363:28: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(light-locker:1547): Gtk-WARNING **: 11:24:34.017: Theme parsing error: gtk.css:120:36: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(wrapper-2.0:1537): Gtk-WARNING **: 11:24:34.017: Theme parsing error: gtk.css:363:58: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(light-locker:1547): Gtk-WARNING **: 11:24:34.018: Theme parsing error: gtk.css:144:23: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(light-locker:1547): Gtk-WARNING **: 11:24:34.018: Theme parsing error: gtk.css:161:24: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(light-locker:1547): Gtk-WARNING **: 11:24:34.019: Theme parsing error: gtk.css:182:18: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(wrapper-2.0:1508): Gtk-WARNING **: 11:24:34.011: Negative content width -1 (allocation 1, extents 1x1) while allocating gadget (node button, owner GtkToggleButton)

(anydesk:1587): Gtk-WARNING **: 11:24:34.021: Im Modulpfad »xfce« konnte keine Themen-Engine gefunden werden,

(anydesk:1587): Gtk-WARNING **: 11:24:34.023: Im Modulpfad »xfce« konnte keine Themen-Engine gefunden werden,

(anydesk:1587): Gtk-WARNING **: 11:24:34.024: Im Modulpfad »xfce« konnte keine Themen-Engine gefunden werden,

(light-locker:1547): Gtk-WARNING **: 11:24:34.029: Theme parsing error: gtk.css:182:38: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(light-locker:1547): Gtk-WARNING **: 11:24:34.030: Theme parsing error: gtk.css:200:19: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(light-locker:1547): Gtk-WARNING **: 11:24:34.031: Theme parsing error: gtk.css:200:40: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(light-locker:1547): Gtk-WARNING **: 11:24:34.031: Theme parsing error: gtk.css:206:18: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(light-locker:1547): Gtk-WARNING **: 11:24:34.031: Theme parsing error: gtk.css:206:31: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(light-locker:1547): Gtk-WARNING **: 11:24:34.032: Theme parsing error: gtk.css:206:51: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(light-locker:1547): Gtk-WARNING **: 11:24:34.038: Theme parsing error: gtk.css:206:64: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(light-locker:1547): Gtk-WARNING **: 11:24:34.039: Theme parsing error: gtk.css:220:17: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(light-locker:1547): Gtk-WARNING **: 11:24:34.040: Theme parsing error: gtk.css:242:30: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(light-locker:1547): Gtk-WARNING **: 11:24:34.046: Theme parsing error: gtk.css:310:21: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(light-locker:1547): Gtk-WARNING **: 11:24:34.055: Theme parsing error: gtk.css:336:30: The style property GtkWidget:focus-padding is deprecated and shouldn't be used anymore. It will be removed in a future version

(light-locker:1547): Gtk-WARNING **: 11:24:34.063: Theme parsing error: gtk.css:343:19: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(light-locker:1547): Gtk-WARNING **: 11:24:34.065: Theme parsing error: gtk.css:343:51: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(light-locker:1547): Gtk-WARNING **: 11:24:34.069: Theme parsing error: gtk.css:363:28: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(light-locker:1547): Gtk-WARNING **: 11:24:34.069: Theme parsing error: gtk.css:363:58: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(wrapper-2.0:1508): Gtk-WARNING **: 11:24:34.093: Could not load a pixbuf from icon theme.
This may indicate that pixbuf loaders or the mime database could not be found.

(wrapper-2.0:1531): Gtk-WARNING **: 11:24:34.994: Negative content width -1 (allocation 1, extents 1x1) while allocating gadget (node button, owner PulseaudioButton)

I have noted that ~/.xsession-errors is newly written once the session is available.
This means in the waittime nothing relevant is written to ~/.xsession-errors.

In /var/log/messages I can see this in the relevant time window:

Sep 18 11:09:44 pc5-desktop kernel: [   20.517514] fuse init (API version 7.26)
Sep 18 11:09:45 pc5-desktop kernel: [   21.331879] usblp0: removed
Sep 18 11:09:45 pc5-desktop kernel: [   21.343287] usblp 5-4:1.0: usblp0: USB Bidirectional printer dev 4 if 0 alt 0 proto 2 vid 0x04F9 pid 0x0041
Sep 18 11:09:47 pc5-desktop colord[539]: failed to get session [pid 613]: Keine Daten verfügbar
Sep 18 11:09:47 pc5-desktop colord[539]: CdMain: failed to read /proc/613/cmdline
Sep 18 11:11:52 pc5-desktop lightdm[1112]: Error getting user list from org.freedesktop.Accounts: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name org.freedesktop.Accounts was not provided by any .service files
Sep 18 11:11:52 pc5-desktop lightdm[1112]: Failed to read password database: No such file or directory
Sep 18 11:12:52 pc5-desktop [1215]: g_slice_set_config: assertion 'sys_page_size == 0' failed
Sep 18 11:12:52 pc5-desktop [1219]: g_slice_set_config: assertion 'sys_page_size == 0' failed
Sep 18 11:13:26 pc5-desktop kernel: [  241.966567] FS-Cache: Loaded
Sep 18 11:13:26 pc5-desktop kernel: [  241.969832] Key type dns_resolver registered
Sep 18 11:13:26 pc5-desktop kernel: [  242.000884] FS-Cache: Netfs 'cifs' registered for caching
Sep 18 11:13:26 pc5-desktop kernel: [  242.001307] Key type cifs.spnego registered
Sep 18 11:13:26 pc5-desktop kernel: [  242.001321] Key type cifs.idmap registered
Sep 18 11:13:26 pc5-desktop kernel: [  242.002549] No dialect specified on mount. Default has changed to a more secure dialect, SMB2.1 or later (e.g. SMB3), from CIFS (SMB1). To use the less secure SMB1 dialect to access old servers which do not support SMB3 (or SMB2.1) specify vers=1.0 on mount.
Sep 18 11:13:50 pc5-desktop [1304]: g_slice_set_config: assertion 'sys_page_size == 0' failed
Sep 18 11:15:21 pc5-desktop [1333]: g_slice_set_config: assertion 'sys_page_size == 0' failed
Sep 18 11:17:08 pc5-desktop kernel: [  464.580383] No dialect specified on mount. Default has changed to a more secure dialect, SMB2.1 or later (e.g. SMB3), from CIFS (SMB1). To use the less secure SMB1 dialect to access old servers which do not support SMB3 (or SMB2.1) specify vers=1.0 on mount.
Sep 18 11:24:29 pc5-desktop kernel: [  905.278290] random: crng init done
Sep 18 11:24:29 pc5-desktop kernel: [  905.278301] random: 7 urandom warning(s) missed due to ratelimiting
Sep 18 11:24:34 pc5-desktop xfce4-notifyd[1575]: Error retrieving accessibility bus address: org.freedesktop.DBus.Error.ServiceUnknown: The name org.a11y.Bus was not provided by any .service files
Sep 18 11:24:35 pc5-desktop xfce4-notifyd[1575]: Theme parsing error: gtk.css:27:10: The 'engine' property is ignored
Sep 18 11:24:35 pc5-desktop xfce4-notifyd[1575]: Theme parsing error: gtk.css:29:23: Custom CSS properties are no longer supported.
Sep 18 11:24:35 pc5-desktop xfce4-notifyd[1575]: Theme parsing error: gtk.css:30:22: Custom CSS properties are no longer supported.
Sep 18 11:24:35 pc5-desktop xfce4-notifyd[1575]: Theme parsing error: gtk.css:46:39: The style property GtkWidget:focus-line-width is deprecated and shouldn't be used anymore. It will be removed in a future version
Sep 18 11:24:35 pc5-desktop xfce4-notifyd[1575]: Theme parsing error: gtk.css:47:39: The style property GtkWidget:focus-padding is deprecated and shouldn't be used anymore. It will be removed in a future version
Sep 18 11:24:35 pc5-desktop xfce4-notifyd[1575]: Theme parsing error: gtk.css:48:39: The style property GtkWidget:interior-focus is deprecated and shouldn't be used anymore. It will be removed in a future version
Sep 18 11:24:35 pc5-desktop xfce4-notifyd[1575]: Theme parsing error: gtk.css:63:13: The :insensitive pseudo-class is deprecated. Use :disabled instead.
Sep 18 11:24:35 pc5-desktop xfce4-notifyd[1575]: Theme parsing error: gtk.css:94:17: The :insensitive pseudo-class is deprecated. Use :disabled instead.

I cannot identify anything pointing to the root cause of the ~5-10 mins waittime.

THX

Offline

#9 2018-09-18 10:50:11

ToZ
Moderator
From: Canada
Registered: 2011-06-02
Posts: 4,846

Re: [Solved] Desktop is loading +5 min after login with LDM

Sep 18 11:17:08 pc5-desktop ke[rnel: [  464.580383] .....
Sep 18 11:24:29 pc5-desktop kernel: [  905.278290] random: crng init done

There was a kernel change in 4.16 (to remediate CVE-2018-1108) that affected entropy resulting in delayed logins for some. The workaround is to install and enable haveged and/or install rng-tools to help generate more entropy.

Perhaps this is what you are seeing?

Offline

#10 2018-09-24 12:33:39

c.monty
Member
Registered: 2018-08-21
Posts: 3

Re: [Solved] Desktop is loading +5 min after login with LDM

Solved by uninstalling package libpam-gnome-keyring.

Offline

Board footer

Powered by FluxBB