Xfce Forum

Sub domains
 

You are not logged in.

#1 2018-10-01 17:40:02

alcornoqui
Member
Registered: 2014-07-28
Posts: 309

September 2018 outage

Hello there, nice to see the forum up again!

Anyone can tell what happened? All I found was a couple of tweets:

@xfceofficial 30 sept.
Our infra is indeed down (again), sorry for the inconvenience. This time problems apparently with routers sad We hope to finish our migration to @gandibar @gandi_net infrastructure fully before the end of 2018. First parts hopefully in the early October...

@xfceofficial 2 hours ago
Part of our infra (http://www.xfce.org , http://docs.xfce.org , http://wiki.xfce.org , http://goodies.xfce.org ) is up again with temporary DNS but from the Gandi servers. (Woohoo!)

Thanks for all your work, welcome back.

Offline

#2 2018-10-01 17:51:01

pcybill
Member
Registered: 2008-05-26
Posts: 13

Re: September 2018 outage

Found this on the Manjaro Forums;

https://thehackernews.com/2018/10/ghost … cking.html

<Edit to show original link>

Last edited by pcybill (2018-10-01 21:36:54)

Offline

#3 2018-10-01 20:23:33

ToZ
Moderator
From: Canada
Registered: 2011-06-02
Posts: 4,755

Re: September 2018 outage

Can't access the link because you need to be registered. I haven't heard anything official yet but will share what I learn.

Offline

#4 2018-10-01 21:37:42

pcybill
Member
Registered: 2008-05-26
Posts: 13

Re: September 2018 outage

My bad Toz, changed link to original story.

Offline

Board footer

Powered by FluxBB