Xfce Forum

Sub domains
 

You are not logged in.

#1 2019-01-02 06:47:52

jserink
Member
Registered: 2010-04-25
Posts: 32

Menu Icons in Thunar...

Hi All:

I have a fairly experimental system which likely explains much of what I am seeing but I'd still like to work on some work arounds to get things more functional.

Here is my system:
jserinki7 /home/jserink # equery list xfce-base/*
* Searching for * in xfce-base ...
[IP-] [  ] xfce-base/exo-0.12.3:0
[IP-] [  ] xfce-base/garcon-0.6.2:0
[IP-] [  ] xfce-base/libxfce4ui-4.13.4:0
[IP-] [  ] xfce-base/libxfce4util-4.13.2:0/7
[IP-] [  ] xfce-base/libxfcegui4-4.10.0-r2:0
[IP-] [  ] xfce-base/thunar-1.8.2:0/3
[IP-] [  ] xfce-base/xfce4-appfinder-4.13.2:0
[IP-] [  ] xfce-base/xfce4-meta-4.12-r1:0
[IP-] [  ] xfce-base/xfce4-panel-4.13.3:0
[IP-] [  ] xfce-base/xfce4-session-4.13.1:0
[IP-] [  ] xfce-base/xfce4-settings-4.13.5:0
[IP-] [  ] xfce-base/xfconf-4.13.5:0/3
[IP-] [  ] xfce-base/xfdesktop-4.13.2:0
[IP-] [  ] xfce-base/xfwm4-4.13.1-r1:0

Now, here is my problem...
The menu icons for Thunar are only visible if I use the Clearlooks-Phenix Apprearance style regardless of which icons or windows manager I use. If I choose anything besides Clearlooks-Phenix there are no icons in Thunar and Evince has not top right corner buttons.

Problem is, Evolution shows the email addresses in white using clearlooks-phenix which is less than ideal but am stuck with that.

Any ideas on how to work around this problem?

Cheers,
john

Offline

Board footer

Powered by FluxBB