Xfce Forum

Sub domains
 

You are not logged in.

#1 2019-08-14 06:52:44

qx4vv9a
Member
Registered: 2019-08-12
Posts: 14

how to enable bold fonts as default system font (appearance menu)?

they are displayed properly in the drop down menu but don't work on my arch.
how to enable them?
if not possible how to get 'window button font' bold in gtk-3.0/gtk.css?

thanks in advance,
Tim

Last edited by qx4vv9a (2019-08-14 06:57:06)

Offline

#2 2019-08-14 09:17:03

qx4vv9a
Member
Registered: 2019-08-12
Posts: 14

Re: how to enable bold fonts as default system font (appearance menu)?

found this:

/* Change Xfce panel (gtk3) font weight */
.xfce4-panel {
	font-weight: bold;
}

but why does 'xfce4 appearance menu' not accept bold fonts?

Offline

#3 2019-08-14 10:51:49

ToZ
Moderator
From: Canada
Registered: 2011-06-02
Posts: 6,032

Re: how to enable bold fonts as default system font (appearance menu)?

Interesting. I wonder whether the theme's font setting is taking preference? You've found a way to work around it, but it might be worth creating a bug report for.

Offline

#4 2019-08-15 05:43:57

qx4vv9a
Member
Registered: 2019-08-12
Posts: 14

Re: how to enable bold fonts as default system font (appearance menu)?

after some switching/togggling in appearance menu bold font was applied to my apps' windows but neither to the window button
nor to appearance menu itself. strange behavior i would say and an odd flashing notifyd message after reboot about 'engaged keys'
(i can't translate properly) which is not logged in protocol.
anayway, i got my settings back.
Tim

Last edited by qx4vv9a (2019-08-15 05:44:31)

Offline

Board footer

Powered by FluxBB