Xfce Forum

Sub domains
 

You are not logged in.

#1 2012-12-16 22:19:52

nneul
Member
Registered: 2012-12-16
Posts: 1

How to disable edge-of-window/border double click behavior?

xfwm 4.8.3
Fedora 17

I'm looking to disable the "right at the edge" double click behavior that causes the window to maximize in the horizontal or vertical direction.

I do _NOT_ want to disable the "double click to windowshade" behavior when double clicking in the title bar area.

Is this possible?

Offline

#2 2016-07-21 12:32:24

Xen2050
Member
Registered: 2014-02-02
Posts: 4

Re: How to disable edge-of-window/border double click behavior?

I also want to disable the window border double click. xfwm 4.12.3, don't see anything related in the settings (gui or editor), and disabling the "Double click action" in Window Manager -> Advanced doesn't do it.

I didn't even know such a feature was there until my mouse started randomly double-clicking, and the "maximize in a direction" behaviour seems very inconsistent, sometimes it only half-expands a side, sometimes it expands only one side, sometimes it moves the window some and expands one side, sometimes expands both sides... an option to disable is needed, and if it already exists where is it?

Offline

#3 2016-07-21 15:32:19

ToZ
Moderator
From: Toronto, Canada
Registered: 2011-06-02
Posts: 2,827

Re: How to disable edge-of-window/border double click behavior?

It's hard-coded. You'll need to create an enhancement request if you want this to be configurable.


How To Ask For Help           Xfce FAQ                            Xfce Release Information
The Xfce Community          Xfce Tips and Tricks

Online

Board footer

Powered by FluxBB