My system: linux-3.10.17-gentoo, XFCE 4.10.0, Epiphany 2.30.6.
Whenever I attempt to update my system I get the following:
WARNING: One or more updates have been skipped due to a dependency conflict:
(gnome-base/gvfs-1.12.3-r1::gentoo, ebuild scheduled for merge) conflicts with
>=gnome-base/gvfs-1.10.1[udisks,udev] required by (xfce-base/thunar-1.6.2::gentoo, installed)
Last edited by tavmem (2013-11-21 04:50:56)
Maybe check to see if Thunar 1.6.3 uses the newer version of that file, and if so, update to it? EDIT: I just checked my system, and the "gvfs" files on it are all listed as being version 1.14.0 (actually, 1.14.0-0ubuntu6 quantal). But I am unsure whether or not it requires that version, so IDK if it would help you to try Thunar 1.6.3 or not.
Last edited by MountainDewManiac (2013-11-22 03:35:18)
Mountain Dew Maniac
How to Ask for Help <=== Click on this link