Xfce Forum

Sub domains
 

You are not logged in.

#1 2014-01-13 23:41:46

torquil
Member
Registered: 2011-06-04
Posts: 5

Disable horisontal maximisation

When I drag a window up to the top of my desktop (by click-drag on its titlebar), the window is suddenly maximised horisontally when the mouse pointer hits the upper screen edge. I find that effect to be very annoying, so I was wondering if someone here knows how to disable it?

I've looked through the window manager settings without success.

$ dpkg -s xfwm4 | grep -i version
Version: 4.10.1-2

- Torquil

Offline

#2 2014-01-14 01:02:47

ToZ
Moderator
From: Toronto, Canada
Registered: 2011-06-02
Posts: 2,827

Re: Disable horisontal maximisation

You are looking for "Settings Manager -> Window Manager Tweaks -> Accessibility tab -> "Automatically tile windows when moving toward the screen edge". You want to disable that setting.


How To Ask For Help           Xfce FAQ                            Xfce Release Information
The Xfce Community          Xfce Tips and Tricks

Offline

#3 2014-01-17 20:22:56

torquil
Member
Registered: 2011-06-04
Posts: 5

Re: Disable horisontal maximisation

Thanks, your suggestion worked.

Offline

Board footer

Powered by FluxBB