Xfce Forum

Sub domains

You are not logged in.

#26 2018-08-28 20:58:06

From: Canada
Registered: 2011-06-02
Posts: 6,577

Re: problem on applications menu

Skirando wrote:

but i don't understand what should I do to reinstall the theme.

In case the original theme files were inadvertently changed. A re-install will revert the theme back to defaults.

The theme should work but it doesn't, which to me suggests that something is interfering with its proper operation. Everything we've tried above (except defaulting to the built-in theme) hasn't worked.

Where is the latest version and where should I copy it.

It is located here. Steps:

  1. Create ~/.themes if it doesn't already exist.

  2. Click on the link above, click "Clone or Download" and then click on "Download ZIP"

  3. Extract contents of ZIP file to ~/.themes

  4. Go to Settings Manager > Appearance and select the "Greybird-master" theme.

I'm fine with this new configuration, i was just willing to understand the reason why the theme doesn't work on my computer.

Okay. I can't figure out exactly what is wrong with the theme on your computer. Something is interfering with its proper operation. My last set of recommendations was to see if the built-in theme was corrupt.


#27 2019-09-13 16:45:59

Registered: 2009-01-30
Posts: 88

Re: problem on applications menu

ToZ wrote:
xfconf-query -c xsettings -p /Net/ThemeName -s ""

Just a small note to any fellow search engine users: while the above worked insofar as that my menus worked fine again it had a major regression too: eclipse did segfault because of that. My solution sets the ThemeName to "default" as in

xfconf-query -c xsettings -p /Net/ThemeName -s "default"

. I am not entirely sure if that's a valid name or not (it came up in xfconf-query's output though) but it seems to work better than the empty string in conjunction with eclipse.


Board footer

Powered by FluxBB