Xfce Forum

Sub domains
 

You are not logged in.

#1 2020-01-11 20:51:17

kromkan
Member
Registered: 2020-01-11
Posts: 1

"xfce4-popup-clipman" doesn't work half the time

So I bound a keyboard shortcut to "xfce4-popup-clipman" and about half the time when I press it, it doesn't work, as in the clipman's menu doesn't appear. I tried for both panel plugin and tray app. I also tried many different keyboard combinations but it always is like that. All of my other, some heavily customized, keyboard shortcuts work flawlessly every time. I noticed that it fails to bring the popup menu most often when I have the focus on text input, for example in Geany or Firefox's URL bar. On bare desktop for example, the shortcut seems to work always.

Strangely, I'm having the same issue with Diodon, so it may be DE's fault in general and not only Clipman's.

Offline

#2 2020-01-11 22:29:12

alcornoqui
Member
Registered: 2014-07-28
Posts: 579

Re: "xfce4-popup-clipman" doesn't work half the time

I bind Super+V to xfce4-clipman 1.4.3 in Xubuntu 18.04, works flawlessly.

I haven't found a similar issue with a cursory search, let's see if someone else can help, welcome!

Offline

Board footer

Powered by FluxBB