Xfce Forum

Sub domains
 

You are not logged in.

#1 2020-01-16 15:11:15

cardiffman
Member
Registered: 2020-01-16
Posts: 3

Hello from here [SOLVED] Question within.

I have had a weird problem with configuring the clock and hopefully I will figure out which category a post should fit in.

Anyway I'm grateful for the existence of XFCE and I use it whenever I have to use a Linux Desktop on a daily basis. The default desktops of the majors seem to be afflicted with goals that conflict with habits I've been acquiring since 1985.

Last edited by cardiffman (2020-01-19 22:30:41)

Offline

#2 2020-01-16 15:38:56

ToZ
Moderator
From: Canada
Registered: 2011-06-02
Posts: 6,378

Re: Hello from here [SOLVED] Question within.

Hello and welcome.

Edit: There was a recent bug with the clock that may be what your experiencing. Have a read through this thread for more info.

Last edited by ToZ (2020-01-16 15:40:22)

Offline

#3 2020-01-18 23:03:36

cardiffman
Member
Registered: 2020-01-16
Posts: 3

Re: Hello from here [SOLVED] Question within.

ToZ wrote:

Hello and welcome.

Edit: There was a recent bug with the clock that may be what your experiencing. Have a read through this thread for more info.

That is definitely where my solution is.

I had the default format, then I went to Argentina and changed the time, with no trouble, from "3:00pm" to "15:00" to get used to how locals were doing it. But having been back from Argentina for several months I decided it was time to go back to being a Yankee.

Thanks for locating that for me.

Offline

#4 2020-01-19 16:38:00

alcornoqui
Member
Registered: 2014-07-28
Posts: 591

Re: Hello from here [SOLVED] Question within.

Please someone put a [PRESOLVED] tag here LOL!!!

Welcome cardiffman!

Offline

Board footer

Powered by FluxBB