Xfce Forum

Sub domains
 

You are not logged in.

#1 2020-01-31 11:21:09

Mike33
Member
From: Aquitaine France
Registered: 2014-03-21
Posts: 5

[Abandonné] xfce4-settings-manager n'affiche pas d'icones

Bonjour,
Aprés installation vers la version  Xubuntu 18.04.3 j'ai un problème d'affichage des icones dans paramètres de whisker en bas à droite.
Mais pour vérifier, si j'exécute xfce4-settings-manager en ligne de commande:
   - en root: OK j'ai les icones des divers packages dans fenêtre "paramètres" sont bien là .
   - user: Là je n'ai plus d'icone du tout, c'est une fenêtre "paramètres" vide qui s'affiche.
Il est possible que cela soit du à un problème de droit sur un fichier dont aurait besoin "paramètres" .
Mais je ne vois pas lequel cela peut être ne sachant pas comment faire pour voir les fichiers utilisés lors de cette commande.
Ou bien elles ne se sont pas du tout chargées à l'installation et il me faudrait les faire apparaître par une commande ou une action.
De plus menu whisker ne m'affiche plus à gauche la liste des des "dossiers' de commandes je n'ai que favoris et Tout, mais avec tout
j'ai bien la liste de toutes les commandes. Je penserais que c'est lié avec settings-manager.
Je dois convenir que je suis plutôt perdu.
Merci pour une aide bienvenue qui m'éviterait de tout réinstaller...

Last edited by Mike33 (2020-02-02 19:26:15)


OS Xubuntu 18.04.3  CG geforce 1060  CM Azus Z97-A Intel core

Offline

#2 2020-01-31 14:47:35

alcornoqui
Member
Registered: 2014-07-28
Posts: 580

Re: [Abandonné] xfce4-settings-manager n'affiche pas d'icones

Bonjour et bienvenue. J'ai traduit votre message pour qu'il atteigne plus d'utilisateurs, l'aide est en route!

Translation of Mike33's message:

Mike33 wrote:

Hello. After installation of Xubuntu 18.04.3 I have a problem with the display of the icons in Whisker Menu in the right bottom.

But to check, if I run xfce4-settings-manager from the command line:

   - as root: OK I have the icons of the various packages in the "parameters" window are there.
   - user: Here I no longer have an icon at all, an empty "parameters" window appears.

It is possible that it is due to a problem of permissions on a file which would need "parameters".

But I don't see which one it may be not knowing how to view the files used during this command.

Or they were not loaded at all at installation and I would have to make them appear by a command or an action.

In addition, the Whisker Menu no longer shows me on the left the list of "folders" of commands, I only have "Favorites" and "All", but with "All" I have a list of all commands.

I would think it is related to settings-manager. I must admit that I am rather lost.

Thank you for a welcome help that would save me from reinstalling everything...

Offline

#3 2020-01-31 17:07:21

Aravisian
Member
Registered: 2019-08-17
Posts: 374

Re: [Abandonné] xfce4-settings-manager n'affiche pas d'icones

Mike33, would you be able to show a screenshot to illustrate what you are describing?

Mike33, seriez-vous en mesure de montrer une capture d'écran pour illustrer ce que vous décrivez?

Offline

#4 2020-02-02 11:10:57

Mike33
Member
From: Aquitaine France
Registered: 2014-03-21
Posts: 5

Re: [Abandonné] xfce4-settings-manager n'affiche pas d'icones

Oui:
Infobulle_002.png produces
J'espère que c'est lisible et que je me suis pas trompé dans la manipulation pour vous donner une image.
Comme on peut le voir la liste de droite ne contient que les trois "titres" de base.
Si je lique sur icone paramètres en bas à droite j'ouvre une fenetre vide, totalement blanche avec juste le titre "paramètres"


OS Xubuntu 18.04.3  CG geforce 1060  CM Azus Z97-A Intel core

Offline

#5 2020-02-02 11:18:35

Mike33
Member
From: Aquitaine France
Registered: 2014-03-21
Posts: 5

Re: [Abandonné] xfce4-settings-manager n'affiche pas d'icones

Oui:

J'espère que c'est lisible et que je me suis pas trompé dans la manipulation pour vous donner une image.
Comme on peut le voir la liste de droite ne contient que les trois "titres" de base.
Si je lique sur icone paramètres en bas à droite j'ouvre une fenetre vide, totalement blanche avec juste le titre "paramètres"

Infobulle_002.png bbcode test


OS Xubuntu 18.04.3  CG geforce 1060  CM Azus Z97-A Intel core

Offline

#6 2020-02-02 11:23:37

Mike33
Member
From: Aquitaine France
Registered: 2014-03-21
Posts: 5

Re: [Abandonné] xfce4-settings-manager n'affiche pas d'icones

Je me plante.
Comment insérer une image comme "Infobulle_002.png" qui est celle de mon écran ?
Merci,


OS Xubuntu 18.04.3  CG geforce 1060  CM Azus Z97-A Intel core

Offline

#7 2020-02-02 15:11:00

Aravisian
Member
Registered: 2019-08-17
Posts: 374

Re: [Abandonné] xfce4-settings-manager n'affiche pas d'icones

Mike33 wrote:

Oui:
http://forum.xfce.org/img/test.png produces
J'espère que c'est lisible et que je me suis pas trompé dans la manipulation pour vous donner une image.
Comme on peut le voir la liste de droite ne contient que les trois "titres" de base.
Si je lique sur icone paramètres en bas à droite j'ouvre une fenetre vide, totalement blanche avec juste le titre "paramètres"

Added Translate:

I hope the image is legible and that I did make a mistake in making the image to show it to you.
As can be seen, the list on the right contains only the three basic "titles".
If I click on the Settings icon at the bottom right it opens an empty window, completely white with just the title "settings"
Mike33 wrote:

Je me plante.
Comment insérer une image comme "Infobulle_002.png" qui est celle de mon écran ?
Merci,

Well, I did make a mistake.
How to insert an image like " Infobulle_002.png " as it appears on my screen?
Thanks,

Mike33, je vois pourquoi tu te sens perdu. C'est un problème étrange et je ne pense pas que la solution est dans les paramètres. Je pourrais me tromper, mais la première chose que je suggère est que vous vérifiez l'état du compte. Vous devrez peut-être changer votre compte "utilisateur standard" en "compte administrateur."

Mike33, I can see why you feel lost. That is a strange problem and I do not think that the solution is in settings. I could be wrong, but the first thing I would suggest is that you check the status of the account. You may need to change your "standard user" account to "admin account."

Offline

#8 2020-02-02 19:25:42

Mike33
Member
From: Aquitaine France
Registered: 2014-03-21
Posts: 5

Re: [Abandonné] xfce4-settings-manager n'affiche pas d'icones

Hello,
Thank you very muche,
Je laisse tomber et je vais peut être changer et me diriger vers linux mint .
Merci pour vos aides.


OS Xubuntu 18.04.3  CG geforce 1060  CM Azus Z97-A Intel core

Offline

#9 2020-02-02 19:51:10

MrEen
Member
Registered: 2019-04-19
Posts: 138

Re: [Abandonné] xfce4-settings-manager n'affiche pas d'icones

This certainly sounds to me like a permissions issue.As a test, see if running this command fixes it:

sudo chown -Rc $USER:$USER $HOME

That should show you what needed fixing and fix it all in one go. Anything in your home directory should be owned by you, so this command should not cause any new issues.

-------------------------

Cela me semble certainement être un problème d'autorisations.À titre de test, voyez si l'exécution de cette commande le résout:

sudo chown -Rc $USER:$USER $HOME

Cela devrait vous montrer ce qui devait être réparé et tout réparer en une seule fois. Tout ce qui se trouve dans votre répertoire personnel devrait vous appartenir, donc cette commande ne devrait pas causer de nouveaux problèmes.

Offline

Board footer

Powered by FluxBB