Xfce Forum

Sub domains
 

You are not logged in.

#1 2020-03-15 14:52:19

brunoais
Member
Registered: 2018-08-19
Posts: 6

xfce4-statusnotifier-plugin 0.2.1 not showing labels

Background
I just upgraded to xfce 4.14.
I have a program made in C which shows temperatures in the indicator section of the panel.
You can find my version of the code here: https://github.com/brunoais/clevo-indic … is_version

Problem:
When I start the program, I can't see the text contents next to the icon. The exact text that shows the CPU temperature the program is detecting.
It appears like no labels are appearing with the status notifier panel plugin

How can I solve this?

Last edited by brunoais (2020-03-15 14:53:34)

Offline

#2 2020-03-15 16:02:46

ToZ
Moderator
From: Canada
Registered: 2011-06-02
Posts: 6,381

Re: xfce4-statusnotifier-plugin 0.2.1 not showing labels

https://bugzilla.xfce.org/show_bug.cgi?id=14759 and https://bugzilla.xfce.org/show_bug.cgi?id=14725

I don't think the statusnotifier plugin supports labels. See the above first bug report for a proposed patch.

brunoais wrote:

I just upgraded to xfce 4.14.

Did it work in previous versions?

Offline

#3 2020-03-15 16:42:16

brunoais
Member
Registered: 2018-08-19
Posts: 6

Re: xfce4-statusnotifier-plugin 0.2.1 not showing labels

ToZ wrote:
brunoais wrote:

I just upgraded to xfce 4.14.

Did it work in previous versions?

It worked in 4.12 I had... I was not using the pure xfce but there was also no signs of it being a modified version of the program.

ToZ wrote:

https://bugzilla.xfce.org/show_bug.cgi?id=14759 and https://bugzilla.xfce.org/show_bug.cgi?id=14725

I don't think the statusnotifier plugin supports labels. See the above first bug report for a proposed patch.

Thank you. I'll check that out.

Offline

Board footer

Powered by FluxBB