Xfce Forum

Sub domains
 

You are not logged in.

#1 2016-06-18 15:38:38

XFCEUser123
Member
Registered: 2016-06-18
Posts: 2

No brackets when minimizing window in Mint 17 XFCE

Hello!
As soon as I minimize a window it shows me brackets arount the icontext. How can I stop them appearing. Using this does not work as I do not have the files (but same problem):
https://www.reddit.com/r/linuxmint/comm … ndowtitle/

Thanks

Offline

#2 2016-06-18 21:26:52

Sideburns
Member
From: Camarillo, CA
Registered: 2011-03-30
Posts: 434
Website

Re: No brackets when minimizing window in Mint 17 XFCE

I think that the brackets are there to remind you that the window is minimized.


Registered Linux user #470359
Permanently recovered BOFH
Any advice in this post is worth exactly what you paid for it.

Offline

#3 2016-06-19 08:36:44

XFCEUser123
Member
Registered: 2016-06-18
Posts: 2

Re: No brackets when minimizing window in Mint 17 XFCE

Yes but I do not want them. Always confusing and it looks not so good.. How can I remove?

Last edited by XFCEUser123 (2016-06-19 08:36:58)

Offline

#4 2020-05-12 12:21:47

dervoeti
Member
Registered: 2020-05-12
Posts: 1

Re: No brackets when minimizing window in Mint 17 XFCE

If you're using Xfce 4.14 then this should disable the brackets:

https://gist.github.com/dervoeti/d25e6b … a3f0422176

Offline

#5 2020-05-12 16:36:34

alcornoqui
Member
Registered: 2014-07-28
Posts: 644

Re: No brackets when minimizing window in Mint 17 XFCE

Hello and welcome, dervoeti, your solution works nicely here!

For the record, it's this command:

xfconf-query -c xfce4-panel -t bool -s false -n -p $(xfconf-query -l -c xfce4-panel -v | grep -P "^/plugins/plugin-\d+\s+tasklist$" | awk '{print $1"/label-decorations"}')

Change 'false' to 'true' to revert the change, nice!

Offline

Board footer

Powered by FluxBB