Xfce Forum

Sub domains

You are not logged in.

#1 2021-04-25 04:10:24

Registered: 2021-04-22
Posts: 9

[SOLVED] Monitor not blanking on Xfce 4.16

Running Xubuntu 21.04.
It is an external display connected to a desktop.
I tried

xset s blank

but it didn't help.

Not sure how to upload images but I posted links to screenshots of my power settings and screensaver settings.

https://www.dropbox.com/s/2ix9mlv3pb4lv … 9.png?dl=0

https://www.dropbox.com/s/046uu7j31m6h7 … .png?dl=0g

https://www.dropbox.com/s/eazgy4xaxhk1e … 7.png?dl=0

inxi -F
  Host: shmuel-ubuntu Kernel: 5.11.0-16-generic x86_64 bits: 64 
  Desktop: Xfce 4.16.0 Distro: Ubuntu 21.04 (Hirsute Hippo) 
  Type: Desktop Mobo: ASUSTeK model: PRIME B365M-A v: Rev X.0x 
  serial: <superuser required> UEFI: American Megatrends v: 1203 
  date: 10/10/2019 
  Info: 8-Core model: Intel Core i7-9700 bits: 64 type: MCP L2 cache: 12 MiB 
  Speed: 800 MHz min/max: 800/4700 MHz Core speeds (MHz): 1: 800 2: 956 
  3: 800 4: 800 5: 800 6: 800 7: 3768 8: 3407 
  Device-1: Intel CoffeeLake-S GT2 [UHD Graphics 630] driver: i915 v: kernel 
  Device-2: IMC Networks XHC Camera type: USB driver: uvcvideo 
  Display: x11 server: X.Org 1.20.11 driver: loaded: modesetting 
  unloaded: fbdev,vesa resolution: 1: 1920x1080~60Hz 2: 1920x1080~60Hz 
  OpenGL: renderer: Mesa Intel UHD Graphics 630 (CFL GT2) v: 4.6 Mesa 21.0.1 
  Device-1: Intel 200 Series PCH HD Audio driver: snd_hda_intel 
  Device-2: JMTek LLC. USB PnP Audio Device type: USB 
  driver: hid-generic,snd-usb-audio,usbhid 
  Sound Server: ALSA v: k5.11.0-16-generic 
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
  driver: r8169 
  IF: enp3s0 state: up speed: 1000 Mbps duplex: full mac: a8:5e:45:e2:87:3c 
  Device-2: Realtek 802.11ac NIC type: USB driver: rtl8821cu 
  IF: wlx200db0415dd5 state: down mac: 20:0d:b0:41:5d:d5 
  Device-1: Cambridge Silicon Radio Bluetooth Dongle (HCI mode) type: USB 
  driver: btusb 
  Report: ID: hci0 state: up running pscan iscan bt-v: 2.1 
  address: 00:1A:7D:DA:71:13 
  Local Storage: total: 2.26 TiB used: 727.68 GiB (31.5%) 
  ID-1: /dev/sda vendor: Kingston model: SA400S37480G size: 447.13 GiB 
  ID-2: /dev/sdb vendor: Toshiba model: HDWD120 size: 1.82 TiB 
  ID-1: / size: 139.05 GiB used: 19.15 GiB (13.8%) fs: ext4 dev: /dev/sda6 
  ID-2: /boot/efi size: 96 MiB used: 37.8 MiB (39.3%) fs: vfat 
  dev: /dev/sda2 
  Alert: No Swap data was found. 
  System Temperatures: cpu: 29.8 C mobo: 27.8 C 
  Fan Speeds (RPM): N/A 
  Processes: 350 Uptime: 9h 33m Memory: 15.49 GiB used: 8.36 GiB (54.0%) 
  Shell: fish inxi: 3.3.01
xfce4-power-manager --dump
       Xfce power manager version 4.16.0
With policykit support
With network manager support
Can suspend: True
Can hibernate: False
Authorized to suspend: True
Authorized to hibernate: False
Authorized to shutdown: True
Has battery: False
Has brightness panel: False
Has power button: True
Has hibernate button: True
Has sleep button: True
Has battery button: True
Has LID: False
xfconf-query -c xfce4-power-manager -lv
/xfce4-power-manager/blank-on-ac                       15
/xfce4-power-manager/blank-on-battery                  10
/xfce4-power-manager/dpms-enabled                      true
/xfce4-power-manager/dpms-on-ac-off                    60
/xfce4-power-manager/dpms-on-ac-sleep                  20
/xfce4-power-manager/dpms-on-battery-off               30
/xfce4-power-manager/dpms-on-battery-sleep             15
/xfce4-power-manager/inactivity-sleep-mode-on-ac       1
/xfce4-power-manager/inactivity-sleep-mode-on-battery  1
/xfce4-power-manager/lock-screen-suspend-hibernate     true
/xfce4-power-manager/logind-handle-lid-switch          false
/xfce4-power-manager/power-button-action               3
/xfce4-power-manager/show-panel-label                  0
/xfce4-power-manager/show-tray-icon                    false
xset -q
Keyboard Control:
  auto repeat:  on    key click percent:  0    LED mask:  00000000
  XKB indicators:
    00: Caps Lock:   off    01: Num Lock:    off    02: Scroll Lock: off
    03: Compose:     off    04: Kana:        off    05: Sleep:       off
    06: Suspend:     off    07: Mute:        off    08: Misc:        off
    09: Mail:        off    10: Charging:    off    11: Shift Lock:  off
    12: Group 2:     off    13: Mouse Keys:  off
  auto repeat delay:  500    repeat rate:  20
  auto repeating keys:  00ffffffdffffbbf
  bell percent:  50    bell pitch:  400    bell duration:  100
Pointer Control:
  acceleration:  2/1    threshold:  4
Screen Saver:
  prefer blanking:  no    allow exposures:  no
  timeout:  300    cycle:  300
  default colormap:  0x20    BlackPixel:  0x0    WhitePixel:  0xffffff
Font Path:
DPMS (Energy Star):
  Standby: 1200    Suspend: 0    Off: 3600
  DPMS is Disabled

Last edited by shmu26 (2021-04-25 05:15:02)


#2 2021-04-25 05:15:13

Registered: 2021-04-22
Posts: 9

Re: [SOLVED] Monitor not blanking on Xfce 4.16

SOLVED: It seems that Caffeine behaves differently than in previous versions. In the past, if I would manually lock the screen, the monitor would blank, despite the fact that Caffeine was activated. It seems this is no longer true. Caffeine, when activated, will prevent monitor blanking even on the lock screen.

Maybe "presentation mode" will do what I want?

Last edited by shmu26 (2021-04-25 05:15:53)


Board footer

Powered by FluxBB