Xfce Forum

Sub domains
 

You are not logged in.

#1 2021-09-21 08:20:05

ashishK97
Member
Registered: 2021-07-18
Posts: 1

Setting Flatpak Firefox as the default web browser

Hello. I am trying to set Flatpak Firefox as the default web browser on my Debian 11 Xfce. I used this page to set Flatpak Firefox as the default web browser. But whenever I try to open "Web Browser" from the favorites in Whisker Menu, I get a dialog box saying "Failed to execute Web Browser - Input/Output error".

How do I fix this?

Offline

#2 Today 01:57:48

PseudAnonymous
Member
Registered: 2021-04-05
Posts: 26

Re: Setting Flatpak Firefox as the default web browser

Does it launch okay from a terminal?


Don't dance like nobody's watching, dance like a toddler instead - they don't even care if there's any music!

Offline

Board footer

Powered by FluxBB