Xfce Forum

Sub domains
 

You are not logged in.

#1 2021-11-25 17:20:06

idude
Member
Registered: 2021-11-25
Posts: 2

Themes do not get applied in some windows

I installed the inspired theme, but it seems it only gets applied to some windows.  In the image below, it shows mousepad and leafpad where the theme is getting applied on mousepad but not on leafpad.  Tried a few different themes and still get the same result.

FluxBB bbcode test

Offline

#2 2021-11-25 19:34:22

ToZ
Moderator
From: Canada
Registered: 2011-06-02
Posts: 8,300

Re: Themes do not get applied in some windows

Hello and welcome.

Without knowing the specifics around which version of Xfce, mousepad, and leafpad you are using, along with a link to the theme you are using, it is hard to answer with any certainty.

Based simply on the screenshot, I would say that it looks like you would also need to change the window manager theme (Settings Manager > Window Manager) to match if one is provided by the theme (or another similar one, to support SSD window decorations. The reason it is working on mousepad could be that you are using a newer CSD-enabled version of mousepad and the theme supports CSD decorations.

Perhaps post back some more system details including version numbers and a link to theme you are using.

Offline

#3 2021-11-25 22:51:17

idude
Member
Registered: 2021-11-25
Posts: 2

Re: Themes do not get applied in some windows

Thank you so much, I apologize for not including the xfce version,  but you were right it was the window manager. smile

Offline

Board footer

Powered by FluxBB