Xfce Forum

Sub domains
 

You are not logged in.

#1 2022-01-13 04:57:20

KBar
Member
Registered: 2021-11-05
Posts: 188

[SOLVED] How to disable icons in xfdesktop's context menu?

Right-clicking on the desktop, menu items have icons to the left:
Rey04MDl.png

How can they be disabled?

Show images in menus option in Appearance is unchecked:
bwSXVB0l.png

No relevant option in Desktop Settings:
4w2jyCvs.pngg8dOptms.png


The answer: gtk.css

The following ruleset hides the icons:

.background.popup.csd image {
  opacity: 0;
}

Last edited by KBar (2022-01-13 05:21:32)

Offline

Board footer

Powered by FluxBB