Xfce Forum

Sub domains
 

You are not logged in.

#1 2022-07-25 17:56:17

jt1122
Member
Registered: 2021-03-26
Posts: 130

Mousepad shortcut conflicts with GTK-inspector

Hi,

I've uncommented delete-line in ~/.config/Mousepad/accels.scm which is primaty+shift+D but this combo brings up the GTK inspector.

Any way of changing the shortcut for the inspector to "free" it up for MP?.

Thanks

Offline

#2 2022-07-25 19:26:03

KBar
Moderator
Registered: 2021-11-05
Posts: 537

Re: Mousepad shortcut conflicts with GTK-inspector

jt1122 wrote:

Any way of changing the shortcut for the inspector to "free" it up for MP?.

No way apart from modifying gtk/gtkwindow.c:1259:

  gtk_binding_entry_add_signal (binding_set, GDK_KEY_D, GDK_CONTROL_MASK|GDK_SHIFT_MASK,

Or disable the keybindings, if you don't use GtkInspector often:

gsettings set org.gtk.Settings.Debug enable-inspector-keybinding false

Remember to edit the subject of your topic to include the [SOLVED] tag once you're satisfied with the answers or have found a solution (in which case, don't forget to share it as well), so that other members of the community can quickly refer to it and save their time. Pretty please! tongue

Online

#3 2022-07-26 08:39:59

jt1122
Member
Registered: 2021-03-26
Posts: 130

Re: Mousepad shortcut conflicts with GTK-inspector

Thanks.

Offline

Board footer

Powered by FluxBB