Xfce Forum

Sub domains
 

You are not logged in.

#1 2024-03-30 06:00:40

xfQuestions
Member
Registered: 2024-03-30
Posts: 2

Ctrl Shift D opens xfce/panel/wrapper-2.0 I can't locate keybind

Hi all.
When I hit Ctrl + Shift + D it opens xfce/panel/wrapper-2.0 I can't locate keybind to stop this.
I'm not sure what this wrapper program even does. Is there a way to disable this keyboard shortcut?
Any help appreciated.
xfce-wrapper-process.png
xfce-wrapper2-0-window.png

Offline

#2 2024-03-30 11:02:29

eriefisher
Member
From: ON, Canada
Registered: 2008-10-25
Posts: 407

Re: Ctrl Shift D opens xfce/panel/wrapper-2.0 I can't locate keybind

That's the GTK+ Inspector. It's built in to GTK and can be used for editing GTK looks and behavior. I'm not sure it can be disabled other than not using the key combo. Another one for it Ctrl + Shift + I, used to access a widget on an active window.

I found it.

https://blog.gtk.org/2017/04/05/the-gtk-inspector/

Last edited by eriefisher (2024-03-30 11:06:58)


Siduction
Debian Sid
Xfce 4.18

Offline

#3 2024-03-30 11:03:47

ToZ
Administrator
From: Canada
Registered: 2011-06-02
Posts: 10,992

Re: Ctrl Shift D opens xfce/panel/wrapper-2.0 I can't locate keybind

Hello and welcome.

That is the GTK Inspector that is opening. The wrapper is xfce4-panel opening, in this case, the whiskermenu panel plugin. You can disable this keyboard shortcut in GTK by running:

gsettings reset org.gtk.Settings.Debug enable-inspector-keybinding

Please remember to mark your thread [SOLVED] to make it easier for others to find
--- How To Ask For Help | FAQ | Developer Wiki  |  Community | Contribute ---

Offline

#4 2024-03-31 07:26:33

xfQuestions
Member
Registered: 2024-03-30
Posts: 2

Re: Ctrl Shift D opens xfce/panel/wrapper-2.0 I can't locate keybind

ToZ wrote:

Hello and welcome.

That is the GTK Inspector that is opening. The wrapper is xfce4-panel opening, in this case, the whiskermenu panel plugin. You can disable this keyboard shortcut in GTK by running:

gsettings reset org.gtk.Settings.Debug enable-inspector-keybinding

That did it. Thank you!
and thank you for that link eriefisher

Offline

Board footer

Powered by FluxBB