Xfce Forum

Sub domains
 

You are not logged in.

#1 2016-03-28 13:37:56

mabra
Member
Registered: 2015-09-05
Posts: 31

XFCE with XRDP: Tunar, no icons

Hallo !

I've setup a new fileserver with Debian jessie from a changeroot environment and after this
works, I added XFCE and at a first glance, everythings looks ok. But this server is at my cave
and I'll go never to it physically, but use XRDP - so to have it unique like on all my other
machines (debian, raspberry, ubuntu).

The problem ist, that there are NO icons in Tunar. The icons are there, if I am at the console and
use 'startx' - everything ok. So I know, there are always some problems with XRDP, but I do not
know, where to look. I have never seen this problem on other installations - don't believe, it's XRDP.

I am using: debian jessie, kernel 3.16, xfce 4.10.1 [main package only] and I start XCFE always
manually ('startx'). I have NOT installed 'xfce4-goodies' or addons for Thunar. XFE so, works fine,
but is complicated to setup.

Any help would be great - a filemanger with this view is havvy to use ...

Thanks anyway,

Manfred

XFCE proggis:

libxfce4ui-1-0                       4.10.0-6 
libxfce4ui-utils                      4.10.0-6 
libxfce4util-bin                      4.10.1-2 
libxfce4util-common             4.10.1-2 
libxfce4util6                          4.10.1-2 
libxfconf-0-2                         4.10.0-3 
xfce4                                    4.10.1   
xfce4-appfinder                    4.10.1-1 
xfce4-genmon-plugin            3.4.0-2   
xfce4-mixer                           4.10.0-3 
xfce4-notifyd                         0.2.4-3   
xfce4-panel                           4.10.1-1 
xfce4-sensors-plugin            1.2.5-2   
xfce4-session                       4.10.1-10
xfce4-settings                       4.10.1-2 
xfce4-taskmanager               1.0.1-1   
xfce4-terminal                       0.6.3-1+b1
xfce4-volumed                      0.1.13-5

Offline

Board footer

Powered by FluxBB