Xfce Forum

Sub domains
 

You are not logged in.

#1 2016-06-20 08:39:02

David22
Member
Registered: 2016-06-20
Posts: 2

After an update (Debian 7 to 8), all greffons moved in my top panel!

Hello from France. I use daily xfce for a couple of years. Last week, I updated my debian, and all is perfect except the panel at the top of my screen.
http://www.hostingpics.net/viewer.php?id=670012XFCE.png
The greffons are now aligned from the left, and not from the right corner, so time, notification area and disconnection are not always at the same place. Do you have any ideas?
Thank's.

David

Last edited by David22 (2016-06-20 15:34:17)

Offline

#2 2016-06-20 16:44:17

ToZ
Moderator
From: Toronto, Canada
Registered: 2011-06-02
Posts: 3,558

Re: After an update (Debian 7 to 8), all greffons moved in my top panel!

Hello and welcome.
Insert a separator plugin before the applets you want pushed right and in it's properties diialog, click the "Expand" option,


How To Ask For Help           Xfce FAQ                            Xfce Release Information
The Xfce Community          Xfce Tips and Tricks

Online

#3 2016-06-21 07:38:08

David22
Member
Registered: 2016-06-20
Posts: 2

Re: After an update (Debian 7 to 8), all greffons moved in my top panel!

Thank you very much! It works.

Last edited by David22 (2016-06-21 07:40:42)

Offline

Board footer

Powered by FluxBB