Xfce Forum

Sub domains

You are not logged in.

#1 2017-02-02 11:19:05

Registered: 2017-02-02
Posts: 1

[SOLVED] Holding Alt Causes Scroll Wheel Behavior

I'm having an issue with some kind of ALT scrolling feature in Xfc4. On an external mouse (I'm using a laptop I should mention) When I hold alt and move my mouse, it locks the pointer and acts like a scroll wheel. In Blender, this makes it quite easy to accidentally zoom in when trying to do a loop select. Is there a way to disable this? Why is it only happening on external mice?

I'll answer my own question here, might be useful info to others. mouseemu was installed and for whatever reason decided any external mouse I plugged in was some kind of touchpad. Removing the package with 'apt-get purge mouseemu' fixed the issue. I believe you can disable this in mouseemu itself, but the rest of mouseemu's functions I did not find very useful in my workflow anyhow.

Last edited by Botonoski (2017-02-02 12:12:31)


Board footer

Powered by FluxBB