Xfce Forum

Sub domains
 

You are not logged in.

#1 2017-04-26 00:33:09

desolve
Member
Registered: 2017-02-25
Posts: 8

Some applications doesn't have icons in menus

Hi all! I'm using XFCE 4.12 on Arch Linux. I've noticed that some of my applications doesn't have icons in right-click or main menu (see screenshots)

1057108510801084108610821101108210881072108510722017-04-2603-24-16.png 1057108510801084108610821101108210881072108510722017-04-2603-25-08.png 1057108510801084108610821101108210881072108510722017-04-2603-25-36.png 1057108510801084108610821101108210881072108510722017-04-2603-26-45.png 1057108510801084108610821101108210881072108510722017-04-2603-26-11.png

As you can see in Thunar all icons are in their place. Should note that these problem arised after reinstalling the system.

What have I tried:
1) gconftool-2 --type boolean --set /desktop/gnome/interface/buttons_have_icons true && gconftool-2 --type boolean --set /desktop/gnome/interface/menus_have_icons true
2) gsettings set org.gnome.settings-daemon.plugins.xsettings overrides "{'Gtk/ButtonImages': <1>, 'Gtk/MenuImages': <1>}"
3) installing gnome-settings-daemon and enabling "Starting GNOME services on startup"
4) updating icon caches
5) switching to another icon sets (like numix-circle, gnome icon theme, HighContrast)

These problem also persists in some non-Qt apps like Audacity. In LibreOffice I had no icons but was able to enable them via configuration dialog.

Could you help me to solve these annoying problem? Thanks

PS: seems like icons have randomly disappeared after some update of XFCE libs. I can't remember this particular update

Last edited by desolve (2017-05-15 20:10:51)

Offline

Board footer

Powered by FluxBB