Xfce Forum

Sub domains
 

You are not logged in.

#1 2018-06-28 06:49:16

SonOfFergus
Member
Registered: 2018-06-28
Posts: 1

Clipman auto selection

Hi, I have a habit, from using Ditto clipboard manager at work, where I copy something in my code, then highlight the text I want to replace with my last copy, and paste it in.
Clipman, however, is automatically copying whatever text I highlight into the top of the clips, so I cannot select the text to be pasted over, I have to open the clip history and select the second item down,  which is a lot more key action than I am used to when writing code on Windows.

If anybody understood all of that, is there a way to make Clipman not automatically copy whatever text I highlight?
Is it clipman doing this or is it standard behaviour of the clipboard?

Offline

#2 2018-06-28 07:19:36

Spass
Member
From: Poland
Registered: 2016-12-07
Posts: 85
Website

Re: Clipman auto selection

Hello SonOfFergus. In Clipman properties, in General tab, check if you have "Sync selections" option enabled (it should be disabled).

Another possibility is that the program you're using to write the code also has that option (automatically copy highlighted text) hidden somewhere in its preferences. You can try if that issue occurs in other text editors, like Mousepad or Leafpad.


xubuntu-pl (Polish Xubuntu Community)

Offline

Board footer

Powered by FluxBB