Xfce Forum

Sub domains
 

You are not logged in.

#1 2019-02-04 02:20:47

tcharding
Member
Registered: 2019-02-04
Posts: 3

Ctl-Alt-A moving all my open terminals (terminator) [solved]

Hello, new XFCE user.  Enjoying XFCE so far except for one super annoying thing.  Everytime I use the key combination Ctl-Alt-a (emacs command c-begin-of-defun) all my terminals move to the current workspace.  This key combination repeated hides then shows all the terminals.  This only happens with terminator?

I have looked in then following places for the combination but cannot find it
- setttings->settings editor
- window manager settings
- terminator preferences

Any suggestions on how to debug this please?

Last edited by tcharding (2019-02-04 06:06:13)

Offline

#2 2019-02-04 03:00:54

Skaperen
Member
From: surface of planet Earth
Registered: 2013-06-15
Posts: 376

Re: Ctl-Alt-A moving all my open terminals (terminator) [solved]

does this happen if you press that combination in an empty workspace that has no windows while terminals are open in other workspaces?  what happens if you use xfce4-terminal?

Last edited by Skaperen (2019-02-04 03:03:06)

Offline

#3 2019-02-04 06:03:39

tcharding
Member
Registered: 2019-02-04
Posts: 3

Re: Ctl-Alt-A moving all my open terminals (terminator) [solved]

Thanks after reading your response I played around some more.  Turns out that disabling Shift-Ctl-Alt-A fixes the issue.  Even though that is bizarre, I feel I should have worked that out before posting.  Thanks for your help, and the welcome to the XFCE community!

Offline

Board footer

Powered by FluxBB