Xfce Forum

Sub domains
 

You are not logged in.

#1 2019-10-05 00:36:06

Skaperen
Member
From: surface of planet Earth
Registered: 2013-06-15
Posts: 439

just one user logs on with keypad num lock on

just one user (of many) logs in with keypad num lock on.  all the other users log in with it off.  on that one user, when i set it off, and log out and log back in, it's back on, again.  with other users, it's the opposite.  there must be some setting for that which stays set and does not get changed by changing the num lock or logging out.  whisker >> settings >> settings editor >> keyboards shows it as (boolean) off.  any ideas how to make it really be off at every login?

Offline

#2 2019-10-05 01:00:29

MrEen
Member
Registered: 2019-04-19
Posts: 77

Re: just one user logs on with keypad num lock on

Check if the items here are true:

xfconf-query -c keyboards -l -v

If so, you can uncheck them in Settings Editor as I'd probably mess up the syntax trying to change them from the command line.

Offline

#3 2019-10-05 02:21:09

Skaperen
Member
From: surface of planet Earth
Registered: 2013-06-15
Posts: 439

Re: just one user logs on with keypad num lock on

it shows true all the time while the settings editor shows different values at various time sometimes reflecting how the keypad is set and sometime not (about 50/50).

Offline

#4 2019-10-05 02:40:26

MrEen
Member
Registered: 2019-04-19
Posts: 77

Re: just one user logs on with keypad num lock on

WOW. I obviously didn't read ALL the words in your OP. Sorry about that.

Offline

Board footer

Powered by FluxBB