Xfce Forum

Sub domains
 

You are not logged in.

#1 2019-11-28 13:06:44

dinar
Member
Registered: 2019-11-28
Posts: 7

beep on page bottom in mousepad and thunar is not configurable?

i have not found where to configure beep on pressing down on page bottom in mousepad and in thunar directory listing. i want to turn the beeps off.
debian 10
Package: mousepad Version: 0.4.1-2
Package: thunar Version: 1.8.4-1

Last edited by dinar (2019-11-28 13:11:47)

Offline

#2 2019-11-28 19:23:07

ToZ
Moderator
From: Canada
Registered: 2011-06-02
Posts: 6,046

Re: beep on page bottom in mousepad and thunar is not configurable?

Is that the PC speaker sound you are hearing?

xset q | grep bell

Does running:

xset b off

...turn the sound off?

Offline

#3 2019-11-30 20:34:42

dinar
Member
Registered: 2019-11-28
Posts: 7

Re: beep on page bottom in mousepad and thunar is not configurable?

yes, thank you, it has helped me, i am going to use this.
but when i wrote this, i had already seen instructions to turn off the bell more globally. i have written/asked especially for app or xfce settings. (what if i need bell with app other than mousepad or thunar).

Offline

#4 2019-11-30 20:38:58

ToZ
Moderator
From: Canada
Registered: 2011-06-02
Posts: 6,046

Re: beep on page bottom in mousepad and thunar is not configurable?

This effect is an X effect. Unfortunately, its all all or nothing effect.

If you want to enable system sounds for Xfce, see this thread froma while ago. It is still relevant. A good sound theme to use is the the smooth sound theme.

Offline

Board footer

Powered by FluxBB