Xfce Forum

Sub domains
 

You are not logged in.

#1 2007-05-09 01:26:44

Poindexter
Member
Registered: 2007-05-07
Posts: 13

How to prevent autostart when new CD / DVD is inserted?

When I insert a new CD-Audio, gxine fires up and starts playing it.  As I didn't find any relevant option in gxine I suspect Xfce might be the culprit.  So how do I stop Xfce from cueing gxine that a new disk has been inserted?
Thanks.

Offline

#2 2007-05-09 08:20:38

Nick
Dev
From: ~
Registered: 2005-02-17
Posts: 1,143
Website

Re: How to prevent autostart when new CD / DVD is inserted?

The volume manager launches this app. If you're using thunar-volman you can configure its settings in thunar -> edit -> preferences -> advanced -> configure (or run thunar-volman -c). If the gnome volume manager is used, run gnome-volume-properties.

PS. just reported a bug to add a desktop file to thunar-volman to launch the settings dialog (Bug #3225).

Offline

#3 2007-05-10 13:02:56

Poindexter
Member
Registered: 2007-05-07
Posts: 13

Re: How to prevent autostart when new CD / DVD is inserted?

Excellent, thank you, Xerv.  You're tha man!
Except if you're a woman, of course, in which case you'd be tha woman.
;-)

Offline

Board footer

Powered by FluxBB