Xfce Forum

Sub domains

You are not logged in.

#1 2010-12-21 06:05:39

Registered: 2010-12-21
Posts: 8

Nothing on the desktop

So I spent all the time necessary to build the numerous packages and install them on Slackware, no problems with that, by the way.
I got exec startxfce4 in the .xinitrc and started it up. And there's nothing on the desktop but a bar at the bottom. The mouse cursor takes about 45 seconds to a minute to come up and when it does it is just a big black X on the screen. When I finally was able to get a Terminal to come up it had no tool bars or window decorations at all, same with Firefox. I had to use the menus on the programs to kill them and to finally get out of xfce I had to use the tried and true Ctl-alt-backspace.  So being a hard core 15 year Slackware nut, I brought it back up a second time to see if I could get anything in this behemoth to work and after some time decided it was fruitless.

But what really hacked me off was I also upgraded Terminal to the newest version and it no longer brings up my web browser when I click on the url in the window, it just says "operation not supported".  Being a hard core Mutt Mail user that feature was invaluable.

Now I will admit I may have jumped ahead a little farther than I should have because I installed  xfce-4.8pre2.tar.bz2. But just for argument's sake, I also tried the version that came with my last install of slackware, which was about a year ago, and it didn't work either.

So what's up with all this??


PS It's really the nonfunctioning Terminal that is really a loss though. That url thing was the greatest thing since sliced bread.


Board footer

Powered by FluxBB