Xfce Forum

Sub domains

You are not logged in.

#1 2011-03-31 15:11:23

Registered: 2011-01-23
Posts: 10

Matlab problem

I have two problems with matlab. When I run it the usual way using Matlabs ordinary editor, sometimes the plots gets greyed out. When I run it from emacs (using the emacs-matlab package), the plot windows get opened too high so that the xfce toolbar cover the top part of the plot window and thus the plot window cannot be moved.

I have tried setting wmname to LG3D which used to work in ratpoison (also tried wmname xfce).

On my system java points to an executable owned by jre 6u24-2.
Im running an updated (today) arch 64 system
xfce versions (xfce4 is installed as several packages in arch so I list versions for all):
local/libxfce4ui 4.8.0-1 (xfce4)
local/libxfce4util 4.8.1-1 (xfce4)
local/libxfcegui4 4.8.1-1 (xfce4)
local/mousepad 0.2.16-2 (xfce4)
local/terminal 0.4.6-1 (xfce4)
local/thunar 1.2.1-2 (xfce4)
local/tumbler 0.1.21-2 (xfce4)
local/xfce4-appfinder 4.8.0-1 (xfce4)
local/xfce4-panel 4.8.2-1 (xfce4)
local/xfce4-session 4.8.1-1 (xfce4)
local/xfce4-settings 4.8.1-2 (xfce4)
local/xfce-utils 4.8.1-1 (xfce4)
local/xfconf 4.8.0-1 (xfce4)
local/xfdesktop 4.8.1-2 (xfce4)
local/xfprint 4.6.1-4 (xfce4)
local/xfwm4 4.8.1-1 (xfce4)
local/xfwm4-themes 4.6.0-1 (xfce4)

Anyone got matlab running on xfce?

Edit: updated my system and tried again, same problem.

Last edited by heptapod (2011-03-31 17:28:39)


Board footer

Powered by FluxBB