Xfce Forum

Sub domains

You are not logged in.

#1 2011-11-14 19:02:35

Registered: 2011-10-12
Posts: 4

So noob, I don't know where to post

My 'puter is Ubuntu Oneiric (v. 11.10). I have Xfce installed and it seems OK. I installed Xfce-goodies via the Ubuntu Software Center. All seemed to go OK. I tried to add the timer applet to the panel, but the "Xfce Timer" is grayed out. Clicking the mouse on it does NOT bring it to the "addable" radio button.

I've tried uninstalling the goodies as well as compiling the timer applet, as shown here:


where it says:

First, a few dependencies are required to compile and install it: xfce4-panel-dev and libxml-parser-perl(this is not indicated in the Readme file), which should be available in your OS repositories(maybe xfce4-timer-plugin too ?).
Then, I have personally installed it this way:
./configure --prefix=/usr


make install
"make install" as root, or by using sudo, depending on your configuration and distro.

I checked to see if xfce4-panel-dev and libxml-parser-perl are installed and they are.

The poster said: --prefix, which should have been -prefix. Still after compiling, the Xfce4 Timer is grayed out in the Add to Panel Menu.


Board footer

Powered by FluxBB