Xfce Forum

Sub domains

You are not logged in.

#1 2012-01-09 19:19:39

Registered: 2011-12-26
Posts: 4

Mounting an ext4 partition via Thunar

I posted this on the Fedora forums, but still no solution and I thought, maybe it is a Thunar/XFCE question.

In short:
My partitions that are not mounted at start (not in fstab) are nicely mounted when I access them in Thunar. Well, all except for one which mounts with a mount point being owned by root and so, I cannot write to this partition (I can read it).
The only difference with this partition and others is that it is formated as ext4.

Any ideas?
I tried creating the mount point with correct owner (me), but Thunar just mounts it as $LABEL_ (adds underscore) as root.
Also, I tried adding it to fstab with noauto and user options, and again creating the mount point with correct permissions, but Thunar ignores it and changes the ownership of the mount point to root and I have the same problem again.

I repeat, other partitions (NTFS) are mounting fine, with the correct owner (me).


Board footer

Powered by FluxBB