Xfce Forum

Sub domains

You are not logged in.

#1 2012-07-26 15:07:52

Registered: 2012-07-26
Posts: 1

Can't paste screenshots to LibreOffice

Hi everybody,

if the screenshot made with xfce4-screenshooter 1.8.0 is stored in clipboard I can't paste it to LibreOffice If I hit Strg+V there the application hangs for while but nothing happens. After a while the LibreOffice wakes up again but no screenshot was inserted. If I try Strg+Shift+V the dialog shows a Bitmap in clipboard but inserting it results in the same behaviour.
If I send the screenshot from xfce4-screenshooter to an other application for example gimp or gthumb, copy the image there, I can paste it to LibreOffice without any problems. Although sending to Clipboard and pasting in gimp directly works fine. If I made a screenshot with gnome-screenshot into clipboard this one can be pasted to LibreOffice without any problems too.

Only the direct way xfce4-screenshooter => clipboard => LibreOffice won't work.

System is a XUbuntu 12.04.

Any hints what I can do? Where could I find an error log or something like that?

Kind Regards,



#2 2013-09-04 06:22:54

Registered: 2013-09-04
Posts: 1

Re: Can't paste screenshots to LibreOffice

I have the same problem, with xfce4-screenshooter 1.8.1
I use Linux Mint 15 (Xfce 4.10).
I found another page that discusses the bug: https://bugs.freedesktop.org/show_bug.cgi?id=61405

But, no solution.


#3 2013-09-09 21:47:59

Registered: 2013-01-21
Posts: 2

Re: Can't paste screenshots to LibreOffice

I can't paste it anywhere!
workaround: open GIMP with the screen shot, then copy from there.
looks to me it does not get copied into the clip board


Board footer

Powered by FluxBB